Jump to content

Archived

This topic is now archived and is closed to further replies.

julianETIC

Airbus X Connect not working

Recommended Posts

Hey guys,

First of all, I'm very happy with the Extended Airbus, my problem is not that big of a deal.

My computer(s), iPhone, etc. do not load the corresponding IP-address-website at all.

I've tried forwarding the port 4040 and HTTP server on my router (FRITZ Box) with no success. I've also checked my Windows Firewall and excluded the process in my Antivirus (MS Security Essentials).

I'm running Airbus X connect in administrator mode and I have also disabled UAC on my Windows 7.

Can you please give me any ideas what to check or set on my system?

What do I have to open on my router exactly?

Any help is greatly appreciated.

Thanks,

Julian

Share this post


Link to post
Share on other sites

Hmmm, works fine here, and I didn't do anything special on my Fritzbox.

- started FSX

- started AirbusXConnect, went green and gave me the IP-adress

- typed this address into my iPad and the MCDU is present.

So how are your devices connected to the router?

Share this post


Link to post
Share on other sites

Hi, Otto

Thank you for your reply.

My FSX PC is connected to my router (ethernet cable)

My iPhone is connected via Wifi.

It doesn't even work on the same PC.

Share this post


Link to post
Share on other sites

When you run the AirbusXConnectExtended.exe does it look like this:

And when clicking on the IP adress I get this (on the same machine):

Share this post


Link to post
Share on other sites

When you run the AirbusXConnectExtended.exe does it look like this:

And when clicking on the IP adress I get this (on the same machine):

Thank you for your message

My MCDU Connect looks exactly like yours (except for a different IP address).

However, my browser does not load any website...neither on my iPhone or on my PC.

Does my PC need to be connected to the same wifi? (instead of regular LAN)

I know it's still the same network. I'm asking because Spotify has this issue where you can only sync your files to your mobile if your PC is connected to the same wifi. A wired LAN connection won't work.

Share this post


Link to post
Share on other sites

No this shouldn't be a problem. My setup is very similar, PC over LAN connected to the Fritzbox and iPad/iPhone via WLAN.

Only problem could be the firewall. Turn it completely off and/or check the log of the firewall for any events.

Share this post


Link to post
Share on other sites

I have just tried disabling my Windows Firewall as well as my Antivirus. Still no success.

I've also opened port 4040 UDP and TCP on my FritzBox. Still nothing.

Share this post


Link to post
Share on other sites

Hello,

I extended X Aerosoft A320, as antivirus and firewall after ESET Smart Security 5.

My problem is the following:

I try to have my laptop on the MCDU (as explained by Aerosoft), but I can not.

I run the file AirbusXConnectExtended.exe then become green when I'm on my laptop and the internet browser, I enter:

http://mon_adresse_IP:4040 as shown, but I get nothing.

I then disabled the antivirus and firewall, and there it works.

I just handed anti-virus after creating an exception rule, and there it works too.

I put the firewall having created a rule for port 4040, but that does not work.

No doubt is there a way to make the firewall I do not know.

So if you have an idea about this, thank you for helping me.

Thank you in advance for your help.

Sincerely, Aerosim.

PS: excuse me for my bad english, but I use an online translator because I do not speak English.

Share this post


Link to post
Share on other sites

It's in C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X

Maybe this is the problem. I guess you are running Windows 7 and if so, this folder is highly restricted. Try to turn off UAC.

Share this post


Link to post
Share on other sites

Maybe this is the problem. I guess you are running Windows 7 and if so, this folder is highly restricted. Try to turn off UAC.

Hi,

My UAC in Windows is already switched off.

Are there any specific instructions we should use for hardware firewalls?

Or firewalls in general?

Share this post


Link to post
Share on other sites

I'm not aware of something special. Also I did not make any special settings here, not on the PCs/iPad/iPhone nor on my router.

Share this post


Link to post
Share on other sites

Hi,

My UAC in Windows is already switched off.

Are there any specific instructions we should use for hardware firewalls?

Or firewalls in general?

It might be possible that you need to allow your router to access the port as some block all but a few.

I would check with the company your router came from on how to do this.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...