We have at this moment problems with e-mails coming to us via Microsoft servers (Outlook, Hotmail, Live, etc). We are in contact with Microsoft to solve this issue.

Jump to content
OPabst

AES 2.20: Bugreports here please

Recommended Posts

Please post Bugreports for AES 2.20 only here.

Please no problems with older AES Version (like 2.14)

Fixes und Updates for AES 2.20:

- Until 12/09/2011 12:00h the night texture of the fueltruck was missing in the Install, which is now replaced.

If you had downloaded the installer before, please unzip the following file to <FS>\Aerosoft\AES\TEXTURE folder:

- Here a replacement for the Belt-Loader Texture, looks better now. Unzip the file into the <FS>\Aerosoft\AES\TEXURE folder and override the old once:

Share this post


Link to post
Share on other sites

Hi Oliver,

Congratulations on 5 whole years of AES!

I have just installed AES 2.20 and had a look outside at the activities on the tarmac for the first time in a while. I noticed these odd things happening with the luggage loading facility:

1. The conveyor truck passes under the aircraft and aligns its rear end vertically below the cargo hold access door.

2. Almost as soon as it stops, luggage shoots up at a really rapid rate to disappear, of course, in mid air.

3. A bit later the luggage trailer draws up behind where the rear of the conveyor would have been if it was in the correct place.

4. When they depart, the luggage trailer vehicle reverses in a U-curve underneath (into/through) the aircraft in order to drive away.

Best Regards

Pete

Share this post


Link to post
Share on other sites

Hi Pete,

what type of aircraft you use and can you send/attach the Intelliscene,cfg file, you fund in the aircraft folder of that aircraft.

Share this post


Link to post
Share on other sites

just wonderin is the marsheler ment to be on the right hand side of the plane ( first officers side ) and whats this about luggage trailers you didnt add them did you oliver and dalaman for aes aswell

Share this post


Link to post
Share on other sites

What type of aircraft you use and can you send/attach the Intelliscene,cfg file, you fund in the aircraft folder of that aircraft.

738, based on the default FSX 738 I think, but with BA livery. Here's the CFG:

[Descr]

Type=B737

[Geom]

Nosegear= 12

Door1=-1.4, 10.8, 2.8, 5

Door4=-1.45,-15.55, 2.9,-5

Front= 1.75, 7.65, 1.65

Rear= 1.65,-11.65, 1.7

Regards

Pete

Share this post


Link to post
Share on other sites

Pete, can you say me, at which Airport and Position you test it, then I check this here with your values.

Share this post


Link to post
Share on other sites

Pete, can you say me, at which Airport and Position you test it, then I check this here with your values.

This was at Gate 42 in UK2000's up-to-date version of EGCC. But I can try elsewhere if you need me to, as long as it is in Europe. ;-)

Pete

Share this post


Link to post
Share on other sites

I want to see, if the gate size has a effect here, may default values was not so far away from yours and I have never seen effects like you on my Default 737 in FSX. But I check it.

Share this post


Link to post
Share on other sites

Pete, is it possible, that you talk about the stupid FSX Apron Vehicles, which you see beside AES, as long as you don't go to the FSX Settings-> Traffic Page and set the slider for "Airport Vehicle Traffic" to 0%? AES has no luggage trailer yet, only the belt loader.

Share this post


Link to post
Share on other sites

Pete, is it possible, that you talk about the stupid FSX Apron Vehicles, which you see beside AES, as long as you don't go to the FSX Settings-> Traffic Page and set the slider for "Apron Traffic" to 0%? AES has no luggage trailer yet, only the belt loader.

Ah. Maybe the luggage trailer was default, yes. Actually I have better models than default from some package or other -- they look a lot better, but not as good as yours. I would like to remove them all at airports where AES is active, but i don't want to lose them everywhere else. I wish you could program that (I think I asked you about that before).

However, the default conveyer vehicle positions more or less okay. It is surely your new one with the actual moving luggage shooting up the ramp very quickly? It is that vehicle which seems to have its "attachment point" or whatever at the rear instead of the front.

Regards

Pete

Share this post


Link to post
Share on other sites

Fine. Yes, there is no way to make a "exclude" for Apron traffic, only by changing the gate types to Ramp Mil or so in the Afcads. But maybe there is a way via Simconnect to kill them, but from the scenery engine where AES run's not directly possible.

Attached a picture at that position how it looks here, all fine for me and the Loader moves up very normal (slow).

post-77-0-36979200-1323437753_thumb.jpg

But you configvalues are maybe not so exact, when you want to try my one:

[Descr]

Type=B738

[Geom]

Nosegear= 12.3

Door1=-1.6, 11.25, 2.85, 5

Door4=-1.6,-15.6, 3.15,-6

Front= .85, 7.7, 1.5

Rear= .65,-11.7, 1.9

Share this post


Link to post
Share on other sites

If I use the 'set aircraft parameter's tool there is a doubling up of the front door services ie: 2 stairs + 2 catering trucks. Returns to normal when a new flight is loaded.

Share this post


Link to post
Share on other sites

If I use the 'set aircraft parameter's tool there is a doubling up of the front door services ie: 2 stairs + 2 catering trucks. Returns to normal when a new flight is loaded.

That might be the reason why I have three catering trucks and three stairs. I opened it shortly before.

When one hits prepare for pushback, the cleaning car leaves with open doors. This happens in the FS9 Version at EDDL PMDG 737-800.

I attached the pictures.

Other than that it looks great so far but I'll keep looking for bugs.

Regards

Markus

post-8630-0-37614200-1323439794_thumb.jp

post-8630-0-16387600-1323439797_thumb.jp

post-8630-0-61498300-1323439800_thumb.jp

Share this post


Link to post
Share on other sites

Normally you should place the aircraft somewhere on a taxiway, before you start the AESConfig tool, not at a gate.

But I have try to reproduce the issue and can't see it here, all vehicles are cleared after press the Close button in AESConfig and the process is reseted in the FS.

I wil keep an eye on that.

Maybe you can also try the F7 Key in the AES Window to reset the gate.

Share this post


Link to post
Share on other sites

It's been a little while since I used the config tool to be honest Oliver, maybe I had forgotten not to setup on a gate.

Using F7 doesn't clear the duplicates however.

Share this post


Link to post
Share on other sites
Fine. Yes, there is no way to make a "exclude" for Apron traffic, only by changing the gate types to Ramp Mil or so in the Afcads. But maybe there is a way via Simconnect to kill them, but from the scenery engine where AES run's not directly possible

Hmm. Maybe I could do it via FSUIPC, if I had a way of detecting when AES is active at a gate (or airport). Is that possible, programmatically?

Anyway, on my "bug report", I must apologise. I was mixing up your traffic with the replacement default vehicles I've installed, which are pretty good thermselves -- a bit more colourful than yours so they attract the eye! I think they are going wrong because I don't have the Exit positions defined in the Aircraft.CFG file. I think I can fix that myself.

It was the replacement default that had the luggage rushing up the conveyors! ;-)

Thanks,

Pete

Share this post


Link to post
Share on other sites

Fine Pete, then I am happy, that it was not mine.

I will contact you via email the next days regarding the AES detact part.

Share this post


Link to post
Share on other sites

Anyway, on my "bug report", I must apologise. I was mixing up your traffic with the replacement default vehicles I've installed, which are pretty good thermselves -- a bit more colourful than yours so they attract the eye!

Pete, check the first post here, I have added a replacement for the loader texture, was a littlebit too durty.

Share this post


Link to post
Share on other sites

Oliver,

Definite issue with front catering vehicle duplication. Using FS9 at UK2000 EGKK and iFly 737-700, 1st vehicle arrives OK. 2nd catering vehicle arrivse, aligns on top of first but about 3mtrs away from aircraft.

regards

Kelvin

Share this post


Link to post
Share on other sites

I will contact you via email the next days regarding the AES detact part.

Thanks!

I have added a replacement for the loader texture, was a littlebit too durty.

Got it!

Regards

Pete

Share this post


Link to post
Share on other sites

Definite issue with front catering vehicle duplication. Using FS9 at UK2000 EGKK and iFly 737-700, 1st vehicle arrives OK. 2nd catering vehicle arrivse, aligns on top of first but about 3mtrs away from aircraft.

Can you please post the intelliscene.cfg of this aircraft please.

Share this post


Link to post
Share on other sites

s requested:

[Descr]

Type=B737

[Geom]

Nosegear= 10.3

Door1=-1.6, 9.2, 2.7, 6

Door4=-1.6,-11.9, 3,-8

Front= .85, 5.75, 1.45

Rear= .65,-8.1, 1.7

regards

Kelvin

Share this post


Link to post
Share on other sites

The parameters seams to be ok. The issue happens in the normal process? Or did you have start AESconfig before?

Share this post


Link to post
Share on other sites

I opened and checked settings on the runway. Moved to the gate from Airport menu. Airbridge swung into position Ok but duplication happened after requesting services.

Kelvin

Share this post


Link to post
Share on other sites

Ok, but when you start the FS and never open AESConfig, all is fine I hope.

I will check the AESConfig issue later.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...