Support overload. We are currently seeing 65% more demand for support then we normally see. We can only assume this is because more people are at home due to the corona crises. Our complete support staff is online and they are working flat out, but it will take some days before we can scale up resources. Please be patient.

Jump to content
bank777

AnchorageX hangs at 6% when loading in FSX?

Recommended Posts

I just installed AnchorageX post-18236-0-23718700-1321944699_thumb.j and it keeps stopping at 6% when I select it in FSX, I've tried it three times and I get the same result?

Share this post


Link to post
Share on other sites

Okay

I just deleted and reinstalled AnchorageX and I still have the problem? It's only when I select PANC under the Select Airport Tab. The only thing I noticed when Installing was the fact that it took longer then normal time to install 3-4mins.

Share this post


Link to post
Share on other sites

Hello;

Try turning off some of the features for the airport.and see if Fsx loads any quicker.Amd,what type of system are you running Fsx in,and make sure that you are running Fsx as the Administrator,

Mark

Share this post


Link to post
Share on other sites

Okay

I just deleted and reinstalled AnchorageX and I still have the problem? It's only when I select PANC under the Select Airport Tab. The only thing I noticed when Installing was the fact that it took longer then normal time to install 3-4mins.

Try backing up your fsx.cfg to a safe location and then delete the original and allow FSX to write a new one on restart.

Share this post


Link to post
Share on other sites

Hello;

Try turning off some of the features for the airport.and see if Fsx loads any quicker.Amd,what type of system are you running Fsx in,and make sure that you are running Fsx as the Administrator,

Mark

Not sure how to turn down anything when the only option when installing it ask you if you have other UTX products installed? After that I'm just selecting it from the SELECT AIRPORT list and that's where it's hanging at 6%.

Share this post


Link to post
Share on other sites

Hi Bank777

Do you have Ultimate Alaska (UT product)? If so i had the same problem every time i loaded Anchorage (default not aerosoft airport), even if i selected a nearby airport the computer took ages to load the scenery. My computer it is not to powerful.

I have to lower the impact of Ultimate Alaska in the Anchorage zone to get an almost decent frame rate and normal load times.

Best regards

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...