Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
Sign in to follow this  
Emi

CumulusX! not working at all!

Recommended Posts

Hi,

I don't get thermals in FSX. I am running CumulusX! and the programm shows that it is connected to FSX. But I don't get any lift.

The CumulusX! clouds don't show up either.

What's going wrong? Am I missing something?

Regards

Emi

Share this post


Link to post
Share on other sites

Hi Peter,

Ridge Lift is green,

Auto Thermals is yellow/orange and

Script Thermals is red.

Share this post


Link to post
Share on other sites

Ridge Lift is green,

Auto Thermals is yellow/orange and

Script Thermals is red.

Hi Emi,

so ridge lift process is correctly working and you may have ridge lift if wind and terrain are suitable.

AutoThermals are correctly working, but time-of-the day is too early (see German manual p. 21).

Script Thermals are activated but not working, as there was probably no script thermal file provided by yourself.

Cheers,

Peter

Share this post


Link to post
Share on other sites

Hi Emi, I had a few false starts with this too, but as Peter says, yours is working, and it's probably just the time of day. I've no doubt mine was working all the time too. If you look around the Soaring forums, there is a post on how to get it all working for a test. It involves setting Summer, 2pm, and Fair weather etc. It's a good test, and helps to understand the why's and what for's. I didn't realise thermals were so dependant on many things until I read up about them. Once I knew what I was looking for, it all made sense and I could see what Cumulus X was all about.

I'm writing this because I made a HUGE error when setting mine up, and I wanted to pass that on so it doesn't happen to anyone else. That particular post I was talking about said to "Load the default settings" in Cumulus X. I thought I had done that, but apparently I loaded "Difficult" instead. It's the one below "Default" but my eyes aren't what they used to be, and I clicked the wrong one. I don't know what the difference is, but I assume "difficult" would mean less thermals etc.

With a bit of perseverance and looking at real weather patterns, I was able to set up some flights using real world weather over the other side of the world from me. It's time dependant, but it was worth the test. I was so impressed in the end, I went and bought a license for it the other day. I won't lie to you, I got very frustrated in the beginning, and un-installed it 4 times and re-installed it again. Peter was very helpful, and got me going. It's worth the effort to see this all working. Don't give up like I did in the beginning, persevere and get it working. It makes a huge difference :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...