Jump to content

TOGA Thrust?


Recommended Posts

I just installed 1.20 and had the same problem.I was on the runway at KDEN and by the end of the runway I was only at 120 knots with flex t\o set to 56.

JeffG

That sounds like way too high a flex number. Remember that in the A32x FLEX (speaking very simplistically here) is a way of reducing wear and tear on the engine (think thermal cycling) by in essense giving you the thrust you'd get at the flex temp using TOGA. So if you want more power, use a lower FLEX temp. Consider the TOGA thrust at an actual 15C compated to 56C.

Hope this helps.

  • Upvote 1
Link to post
Share on other sites

Herman,

I am looking at Mike Ray's book The Unofficial Airbus A320 Simulator and Checkride Manual and on page 156 it says that the Flex temp must be greater than the outside air temp in celsius.I guess if you do not do a reduced thrust t\o no number should be placed in that area.

JeffG

Link to post
Share on other sites

Herman,

I am looking at Mike Ray's book The Unofficial Airbus A320 Simulator and Checkride Manual and on page 156 it says that the Flex temp must be greater than the outside air temp in celsius.I guess if you do not do a reduced thrust t\o no number should be placed in that area.

JeffG

That's a good point. Mike Ray is great communicator and very knowledgeable. What you noted makes perfect sense, in that a lower temperature than ambient wouldn't result in any more thrust than TOGA. I should have added that to my comment. What I should have said is something like the lower the FLEX temperature, down to ambient, the more power you'll get at the "FLX/MCT" detent.

Link to post
Share on other sites

So if I leave the flex temp field empty I should get more power? My problem precisely is that when I go to take off no matter what I only get 86-87% power; regardless of the throttle detent(mct, flex, toga). As I am going down the runway power slowly decreases to around 84%. If* I manage to make it to 140kt I can get off the ground. Once in the air power quickly increases to 97-98%. Something about that just doesn't seem right. It has been this way since v1.0

-Todd

Link to post
Share on other sites

Solved....

It was the to/flex field on the fmc. Leave it blank and the aircraft will give you all the power you need.

-Todd

Sorry Todd,

you mean that flex temp is not simulated in the AirbusX?

I have the same problem too... I set flex temp and then T/O never reach the right % even if I give more power (TO/GA). Once airborne it encreases to full thrust...

Anyway I will try to leave it blank and see what happens

Thanks

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...