Jump to content

Framerates and other problems with Version 1.20


Recommended Posts

Thanks you Mathijs,

I´ll lower the taxi speed and see if it works!

And errrr .... what new aircraft is that????? :lol: :lol: :lol:

Something smaller we have not yet announced.

Do report back on that taxi speed would you? If it is really and issue we might need to smooth out the scenery a bit.

Link to post
Share on other sites

Try copying the attached files to the displays folder which is inside the different Airbus variant panel folders, in all you would have to copy and paste to four different folders if you want to install these edits for all your buses. Below is the location of the British Airways, Lan and US Airways A320 folder, simply copy and paste the contents of the zip to this Displays folder. Backups of the 1.20 Co-pilot PFD and ND displays are also included in the zip if you want to return to the current ones.

......\Microsoft Flight Simulator X\SimObjects\Airplanes\Aerosoft Airbus X A320 IAE\Panel\Displays

Basically the attached co-pilot displays go back to the reduced update rate from version 1.10 and earlier, why Aerosoft updated these to a higher refresh rate I have no idea. I see a slightly more stable frame rate with these earlier CP displays. The left hand PFD and ND remain unchanged and still run at the new higher refresh rate.

Displays.zip

  • Upvote 3
Link to post
Share on other sites

Try copying the attached files to the displays folder which is inside the different Airbus variant panel folders, in all you would have to copy and paste to four different folders if you want to install these edits for all your buses. Below is the location of the British Airways, Lan and US Airways A320 folder, simply copy and paste the contents of the zip to this Displays folder. Backups of the 1.20 Co-pilot PFD and ND displays are also included in the zip if you want to return to the current ones.

......\Microsoft Flight Simulator X\SimObjects\Airplanes\Aerosoft Airbus X A320 IAE\Panel\Displays

Basically the attached co-pilot displays go back to the reduced update rate from version 1.10 and earlier, why Aerosoft updated these to a higher refresh rate I have no idea. I see a slightly more stable frame rate with these earlier CP displays. The left hand PFD and ND remain unchanged and still run at the new higher refresh rate.

Thanks Andy, let's see if this solves it for some people.Personally I have removed the co-pilot displays totally (just comment out these lines in the panel.cfg's) like this:

gauge38=Displays!PFD2,   346,686,340,340
gauge39=Displays!ND, 344,3,340,340
gauge40=Displays!ND2, 1,686,340,340
gauge41=AB_Systems!ASCLS,0,0,1,1[/code] to
[code]//gauge38=Displays!PFD2, 346,686,340,340
gauge39=Displays!ND, 344,3,340,340
//gauge40=Displays!ND2, 1,686,340,340
gauge41=AB_Systems!ASCLS,0,0,1,1

Link to post
Share on other sites

Try copying the attached files to the displays folder which is inside the different Airbus variant panel folders, [...]

Thanks for that. I tried this and reduced the frequency on the ND and PFD xml's. Now i have about 3 to 4 frames more. At the moment it's ok for me, because the slideshow goes into an acceptable motion. :rolleyes:

The next thing is the the reaction of the N1, as i described in the first post of this thread. What i obeserved is, that the N1 doesn't, or very very low, decrease when the indicate airspeed goes into overspeed. An overspeed situation accure when winddirection and speed are changing or you go into descend. Sometimes, the N1 shows absolute no reaction, although an Idle position would be the better way. :blush:

Greetz

Link to post
Share on other sites

Glad I could help, it did seem odd that Aerosoft would increase the refresh rate on gauges that are pretty much useless. I've done as Mathijs suggested and removed (commented out //) the two lines in the panel.cfg so that they are now blank, that may gain you another frame or 2 as well.

Link to post
Share on other sites

The next thing is the the reaction of the N1, as i described in the first post of this thread. What i obeserved is, that the N1 doesn't, or very very low, decrease when the indicate airspeed goes into overspeed. An overspeed situation accure when winddirection and speed are changing or you go into descend. Sometimes, the N1 shows absolute no reaction, although an Idle position would be the better way. :blush:

Greetz

I am interested in this as well. I would also like to know how to keep the aircraft under 250kts in descent. It seems like it is impossible even with spoilers deployed.

  • Upvote 1
Link to post
Share on other sites

Manually set the speed to 230 knots and you should be able to hold 250 knots no problem with the spoilers even descending at 2000-2400 fpm (depending on weight), just don't let the speed drop below 240 otherwise the engine power will start to increase leading to a vicious circle requiring more spoilers, I know its not ideal but its a work around.

Link to post
Share on other sites

Something smaller we have not yet announced.

Do report back on that taxi speed would you? If it is really and issue we might need to smooth out the scenery a bit.

Hello Mathijs,

Sorry for the delay responding to you. I did another run in CuzcoX with 1.20 and i can say that even with slow taxi (10-15) i´me getting the "Retard! Retard!" message. Yes, taxing slow get it a little better, but the problem persists in the runway too in take off procedure (Acelerating).

Just to ilustrate, i created another message in this topic: http://www.forum.aerosoft.com/index.php?showtopic=37276 showing that even with other simplier aircrafts there are problems with the sloped taxiways.

So, if it´s possible, it would be very nice to do some "flatten" in this scenery even taking out some of the "feeling" to be there.

Sorry to post this here! I don´t know if it´s a AirbusX post or a CuscoX post!! :wacko:

Thanks for the nice work!

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...