Jump to content

Recommended Posts

  • 3 months later...

Guten Tag

Ich bin leider von Railworks2010 leider nicht so begeistert.

Dinge die mich stören:

- sollte man auch ohne Steam installieren können, wenn man wirklich nur spielen möchte

- kein Fahrplan. Die Zeiten passen sich immer an meinen Fahrstill an.

- Auswertung kann leider nicht gespeichert werden. MSTS kann man eine rtf Datei erstellen.

- Leider gibt es keinen Streckenmonditor, so wie beim MSTS, denn man einfach an eine für sich geeigente Stell auf dem Bildschirm hinschieben kann

Gruss

Chris

Link to post
Share on other sites
  • 1 month later...

Hey

Ich habe ähnlich Grafikfehler, wie Mik900, allerdings sieht es bei mir wohl noch etwas schlimmer aus.

Und zwar sind bei mir, bei einigen Loks, wie zB die BR 143 die Geschwindigkeits- Beschleunigungs- und Bremsdruckanzeige durchsichtig, sodass ich durch sie die Gleise sehen kann.

Zudem fährt bei mir am Start der Aufgabe "Nahverkehr nach Finnentrop" ein Zug mit transparenten Güterwagen vorbei. :unsure:

Wobei bei mir auch bei der BR 294 die Räder transparent sind.

fehler1d.jpg

-edit-

Also je mehr ich im Spiel unterwegs bin, desto mehr transparente Wagen und Loks begegnen mir.

So sind zB auf der Amerikanschen Strecke, bei allen Güterwagen die Räder Transparent.

Einige Wagen sind sogar zu über 50% durchsichtig, also etwa wie auf dem Sceen.

Hab schon die neusten ATI Treiber installiert, sowie die Grafik-Einstellungen ganz heruntergeschraubt.

Nichts hat geholfen.

Kennt jemand von euch vllt auch diese Probleme?

Hab Windoof 7 32 bit auf meine Rechner

3 GB Ram

eine ATI HD 4670 512MB Graka

Link to post
Share on other sites

Hallo

Ich habe das Spiel jetzt mal auf meinem Laptop installiert. Dort läuft es zwar nur auf niedriger bis mittlerer Grafikstufe, allerdings ohne Grafikfehler.

Soll heißen Geschwindigkeitsanzeigen sowie die Räder und die Wagons werden korrekt dargestellt.

Habe auf meinem Laptop:

Windoof Vista

3 GB Ram

ATI HD 3470 256MB

Es scheint also als beißts sich das Spiel mit irgendwas auf einem PC.:unsure:

Link to post
Share on other sites
  • 2 months later...

juten Tach !

auch mir sind ´n paar Fehler bei Railworks2010 aufgefallen .

so z.B. die Erlaubniss zur Vorbeifahrt am Rot zeigenden Einfahrsignal im "deutschen Güterverkehr" > es leuchtet als Freigabe das Rangiersignal ( nannte sich Ra12 als ich noch bei dem Verein gearbeitet habe , bevor ich abgesprungen bin ) müßte doch theo Ersatzsignal ( damals Zs1 = 1blinkendes weises Licht ) erscheinen oder hat sich in der Hinsicht seit 10Jahren so viel verändert ???????????? ) :mecry_s:

des weiteren hat die Fahrleitung auf meinem Laptop (ACER7535G mit Vista ) prinzipiell im Gleisbogen zwischen den Masten nen Knick und an Bahnübergängen ertönen keinesfalls deutsche Klänge .:huh:

dennoch sollte man nich zu kleinlich sein , obwohl das Programm nen Haufen kostet , da es verschiedene Aufgaben gibt ...;)

dasreine Fahren nach Fahrplan auch mit abschließender Auswertung auf Diagrammbasis können andere besser ,allerding stehen da die anderen nur rum und fahren nich . da funktioniert auch das Thema SiFa , PZB und LZW !:grouprespect_s:

Link to post
Share on other sites
  • 2 months later...

Hey

Ich habe ähnlich Grafikfehler, wie Mik900, allerdings sieht es bei mir wohl noch etwas schlimmer aus.

Und zwar sind bei mir, bei einigen Loks, wie zB die BR 143 die Geschwindigkeits- Beschleunigungs- und Bremsdruckanzeige durchsichtig, sodass ich durch sie die Gleise sehen kann.

Zudem fährt bei mir am Start der Aufgabe "Nahverkehr nach Finnentrop" ein Zug mit transparenten Güterwagen vorbei. :unsure:

Wobei bei mir auch bei der BR 294 die Räder transparent sind.

-edit-

Also je mehr ich im Spiel unterwegs bin, desto mehr transparente Wagen und Loks begegnen mir.

So sind zB auf der Amerikanschen Strecke, bei allen Güterwagen die Räder Transparent.

Einige Wagen sind sogar zu über 50% durchsichtig, also etwa wie auf dem Sceen.

Hab schon die neusten ATI Treiber installiert, sowie die Grafik-Einstellungen ganz heruntergeschraubt.

Nichts hat geholfen.

Kennt jemand von euch vllt auch diese Probleme?

Hab Windoof 7 32 bit auf meine Rechner

3 GB Ram

eine ATI HD 4670 512MB Graka

Gibt es mitlerweile eine Lösung zu den transparenten Rädern? Ich habe gestern Railworks installiert und habe teilweise auch Probleme mit transparenten Rädern....

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...