Jump to content

1.50 Dowload problem


Icarus
 Share

Recommended Posts

Moin.

Ich habe ein kleines Problem mit dem Update. Bei mir steht die folgende Fehlermeldung:

This update needs an installed version of Discus Glider X. Please install

Discus Glider X before you running this update again

Danke schon im Voraus!

Link to comment
Share on other sites

  • Members

Max, keine Doppelposts, bitte.

Außerdem in beiden Topics Thema verfehlt.

Dennoch. Es steht doch ganz klar in der Fehlermeldung, dass der Discus installiert sein muss, um das Update zu installieren.

Entweder du installierst den Discus, oder zu lädst ihn dir erneut von der Produktpage runter und installierst ihn direkt von da.

Gruß Joachim

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...