Jump to content

Reinstall not completing

Recommended Posts

So having not used MSFS for months, I decided it was time to look at it again.  For some reason, it seemed to have vanished off the PC though and in short, I just decided to uninstall it, manually delete files and folders etc and go for a clean install from the disks to drive D, not the Windows drive.


Having got over the boredom of doing this, I got to the enter the product code message and was told it had already been used, which of course it had.  I've repeatedly tried to start from double clicking disk 1 and jut get to the message that says "Microsoft Flight Simulator Setup is preparing the InstalSheild Wizard, which will guide you through the rest of the setup process.  Please wait"


Shortly after this, Microsoft Store opens.


A long time later (and I've done this a few times now) nothing is happening.  The product is not listed in the MS store library (yes, I made sure I updated all store apps as well).  I've also seen the reply to someone else suggesting using the XBox app, but again, MSFS is not listed.


After all these years of using and developing for MS (like since FS4!), I feel embarrassed for asking for help, but would be very pleased to receive it from people out there that are far smarter than me.


Thanks in advance.


Link to comment
Share on other sites

Ok, well some progress, but, the install is stuck here. It’s been restarted a few time time since yesterday and ends up with this screen saying 3/385 each time. 

Any suggestions would be appreciated. 

Please login to display this image.

Link to comment
Share on other sites

  • Administrator



If it's always getting stuck on unpacking the workingtitle-instruments-g1000-1.3.2.fspatch file, you might be able to delete the file and redownload it, which should unstick the process. The location of this will depend on where you installed the simulator to.


You'll first need to close the sim. I'd then recommend first finding the location of your community folder: https://helpdesk.aerosoft.com/hc/en-gb/articles/5023507568925-How-to-locate-the-Community-folder-in-Microsoft-Flight-Simulator, and then going back one folder. You should then see an "Official" folder. For example, if your community folder path is:


Your official folder should be:



For the DVD version, once in the official folder, you'll see a "OneStore" folder. Open this. You should then see a list of packages. Locate the "workingtitle-instruments-g1000" folder, along with the "workingtitle-instruments-g1000-1.3.2.fspatch" file (if it exists), and delete them. You can now reopen the sim, and the file should redownload, and hopefully unpack successfully.

Link to comment
Share on other sites

That worked Tom, thanks, but it now hangs at Microsoft-airport-kffa-firstflight. 

As per your earlier suggestion, I’ve deleted that folder, tried again, restarted, deleted again, restarted, resumed the install etc. Six attempts later, I’m getting this still. 

Please login to display this image.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy & Terms of Use