Jump to content

Lost power, ADG (RAT) deployed midflight


admroz
 Share

Recommended Posts

Yesterday I was happily flying from EGGP to EGHI. During descent, out of a sudden, I lost power and ADG was deployed. Then I was able to start APU, restart engines and land the aircraft.

I went through manuals once again and searched forums, but couldn't find information what may have happened.

 

Here are some details of what I did prior to the issue. I was given ATIS information opposite of what I expected, so I decided to change runway and STAR. I changed my flight plan and approach accordingly.

(Maybe it was too late for making such a change or maybe it would be better idea to go into holding and sort things out, but it is another story).

 

Anyway, things started to become complicated quickly, I was looking for a proper chart, trying to understand the new procedure, so I hit "esc" to pause simulation complitely.

Then right after I resumed the simulation I lost power and ADG was deployed. Below is a screenshot of my cockpit state right after this happened.

 

Anyone experienced anything like this? Was it my error with late changes to flight plan, was it a random failure (does CRJ have failures implementd) or is it a bug with pausing simulation?

 

1023276729_2021-05-06cockpit.thumb.png.ce1793d7e0a403e0141b868b54bb4bc3.png

1738732664_2021-05-06adg.thumb.png.c1cddb4074e62ed0ddcb87f6c84da5e5.png

 

Cheers

Adam

Link to comment
Share on other sites

  • Deputy Sheriffs

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Link to comment
Share on other sites

  • Herman locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...