Jump to content

Toliss A 320, kein Sound


Recommended Posts

Habe bei Aerosoft den Toliss A320 letzte Woche gekauft Version V1.2.2 Built 1298. Erster Flug war o,k.

Leider geht der Sound nicht. Die Regler im ISCS stehen alle auf max.

 

Kann mir jemand helfen?

Gruss

Heinz

 

Link to comment
Share on other sites

Hallo Heinz,

 

ich vermute mal, du hast die ToLiss A321 gemeint. 😉

 

Der Sound funktioniert bei mir, nachfolgend mal meine Einstellungen.

 

grafik.thumb.png.5e02f8b645b3780e269fe9eedde9443c.png

 

Vermutlich hast du die A321 ohne die Soundpacks gekauft und installiert, in dieser Konfiguration ist die Geräuschkulisse leider sehr dürftig.

Im Cockpit hört man kaum Triebwerksgeräusche, hier überwiegen die Windgeräusch. Mit einer Außenkamera kann man die Triebwerke aber hören.

 

Bitte achte auch mal darauf, ob es im Menü "Plugins" die Einstellung Sound3D gibt, dort sollten alle Werte auf 100 % eingestellt werden.
Merkwürdigerweise habe ich Sound3D nur bei der A321 mit Soundpack.

 

1903717461_Sound-Einstellungen1.thumb.jpg.a70b3b4bfc085db62ba91c21c016df9d.jpg     465242994_Sound-Einstellungen2.jpg.4a928ed88a4239d42894ab77a51eafdf.jpg

 

Damit der Flieger mehr Spaß macht, würde ich dir die BSS Soundpacks empfehlen, neben den Triebwerksgeräuschen gibt es auch Kabinenansagen, und es ist bedeutend mehr Leben in der Maschine.

Für mich hat sich die Investition sehr gelohnt. Bei Aerosoft habe ich die Soundpacks (siehe Link) leider nicht gefunden, vielleicht kann hier auch @Heinz Flichtbeilweiterhelfen.

 

Falls du weitere Fragen hast, bitte einfach hier reinschreiben, dann schauen wir mal, wie dir geholfen werden kann.

 

VG Horst

 

 

 

 

Link to comment
Share on other sites

Hallo Heinz,

 

ich habe einen Post im ToLiss-Forum auf Xplane.org gefunden, der könnte von dir sein, oder? 😉

https://forums.x-plane.org/index.php?/forums/topic/245303-toliss-a-320-kein-sound/

 

Hier kam der entscheidende Hinweis von einem Teilnehmer, nicht die A321 für XP10 zu starten. Dann herrscht bei mir auch Funkstille im Flugzeug.

Bitte darauf achten, dass nur die die XP11-Version gestartet wird.

 

Link to comment
Share on other sites

vor 19 Stunden , Flightrookie sagte:

Ja das war ich.

Habe mit XP 11 gestartet. Werde mir die  BBS Soundpacks  und den Neo dazu kaufen.

Danke für die super Tipps.

Gruss

Heinz

 

 

Link to comment
Share on other sites

  • 2 weeks later...
vor 36 Minuten, Heinz2016 sagte:

Habe erstmal den A321 Neo von Aerosoft installiert.

Im pull down Menü fehlt Sound 3D oder ist das bei Dir BSS?

Gruss

Heinz

 

Stimmt, ich habe auch festgestellt, dass das Menü Sound2D erst erscheint, wenn man das BSS-Soundpack installiert hat.

 

Falls du dir ein BSS-Soundpack kaufen möchtest, bitte darauf achten, zuerst das A321 BSS IAE soundpack zu kaufen und zu installieren, für das A321 BSS CFM soundpack ist das IAE soundpack notwendig.

 

Link to comment
Share on other sites

vor 21 Stunden , Flightrookie sagte:

 

Stimmt, ich habe auch festgestellt, dass das Menü Sound2D erst erscheint, wenn man das BSS-Soundpack installiert hat.

 

Falls du dir ein BSS-Soundpack kaufen möchtest, bitte darauf achten, zuerst das A321 BSS IAE soundpack zu kaufen und zu installieren, für das A321 BSS CFM soundpack ist das IAE soundpack notwendig.

 

Dank für die Info

Link to comment
Share on other sites

Hallo Horst,

will kein eigenes Thema aufmachen. Kurze Frage.

Habe bei Deinen PLUGINS den Airport Navigator gesehen und bei mir installiert.

Leider geht das Zoomen nicht mit der Tastatur wie im Manual angegeben,

Kannst Du mir helfen.

Heinz

Link to comment
Share on other sites

Hallo Heinz, wenn ich mich richtig erinnere, klappt das bei mir mit dem Tasten alt + Seite hoch (Page Up) und alt + Seite runter (Page down). Ich werde es heute Abend noch einmal ausprobieren und berichten.

 

Gruß Horst

Link to comment
Share on other sites

vor 6 Stunden , Flightrookie sagte:

Hallo Heinz, wenn ich mich richtig erinnere, klappt das bei mir mit dem Tasten alt + Seite hoch (Page Up) und alt + Seite runter (Page down). Ich werde es heute Abend noch einmal ausprobieren und berichten.

 

Gruß Horst

 

So ich korrigiere mich noch einmal, du musst die shift + strg-Tasten gleichzeitig drücken und mit Bild hoch und Bild runter die Darstellung verändern. So klappt es.

Link to comment
Share on other sites

vor 22 Stunden , Flightrookie sagte:

 

So ich korrigiere mich noch einmal, du musst die shift + strg-Tasten gleichzeitig drücken und mit Bild hoch und Bild runter die Darstellung verändern. So klappt es.

Klappt bei mir leider nicht. Finde im Netz keine Alternative.

Gruss

Heinz

Link to comment
Share on other sites

vor 1 hour , Heinz2016 sagte:

Geht leider nicht. Habe es auch bei andern Flugzeugen probiert. Ohne Erfolg.

 

Hallo Heinz,

 

mal eine dumme Frage, du hast doch hoffentlich nicht den Airport Navigator in die Plugins-Ordner der Flugzeuge kopiert (wegen der Aussage "Habe es auch bei andern Flugzeugen probiert."), oder?

Der Ordner (z.B.) Airport-Navigator v1.5.6 gehört in den Ordner Lw:\X-Plane 11\resources\plugins rein. Dann muss es funktionieren, egal welches Flugzeug du gestartet hast.

 

Nur noch mal zur Erinnerung: shift + strg-Tasten gleichzeitig drücken und mit Bild hoch (pg up)und Bild runter (pg dn)

Die shift-Taste ist die Taste für Großbuchstaben. Für strg steht auch teilweise ctrl.

Link to comment
Share on other sites

Hallo Heinz,

 

da gibt es ja ein totales Durcheinander. Flugzeuge gehören in den Aircraft-Ordner und nicht in den Plugins-Ordner.

Du musst dich mal mit der Struktur von X-Plane beschäftigen, damit du alles in die richtigen Ordner kopierst. So wirst du nur Fehler produzieren.

 

Da ich nicht weiß, was du überall wohin installierst hast, kommen wir da nicht weiter. Du musst erstmal Ordnung schaffen.

 

Gruß Horst

 

 

 

 

Link to comment
Share on other sites

vor 1 minute, Flightrookie sagte:

Hallo Heinz,

 

da gibt es ja ein totales Durcheinander. Flugzeuge gehören in den Aircraft-Ordner und nicht in den Plugins-Ordner.

Du musst dich mal mit der Struktur von X-Plane beschäftigen, damit du alles in die richtigen Ordner kopierst. So wirst du nur Fehler produzieren.

 

Da ich nicht weiß, was du überall wohin installierst hast, kommen wir da nicht weiter. Du musst erstmal Ordnung schaffen.

 

Gruß Horst

 

 

 

 

mache Ordnung

Link to comment
Share on other sites

Hallo Horst 

 

habe X Plan neu installiert. Airport N. klappt jetzt.

 

Danke für Deine Hilfe. Habe noch andere Fragen. Mache dann aber ein anders Thema auf.

 

Gruss

 

Heinz

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...