Jump to content

No database


Recommended Posts

Hi, I have already updated my aerosoft a321 by navigraph's fmc data, but it still doesn't work.

 

And i'm also not able to Livery Installer
 

it shows below:

 

System.NullReferenceException: The object reference is not set as an instance of the object.
   In Livery_Installer.MainWindow.cbxSim_SelectedIndexChanged(Object sender, EventArgs e)
   In System.Windows.Forms.ComboBox.OnSelectedIndexChanged(EventArgs e)
   In System.Windows.Forms.ComboBox.set_SelectedIndex(Int32 value)
   In Livery_Installer.MainWindow.MainWindow_Load(Object sender, EventArgs e)
   In System.Windows.Forms.Form.OnLoad(EventArgs e)
   In System.Windows.Forms.Form.OnCreateControl()
   In System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
   In System.Windows.Forms.Control.CreateControl()
   In System.Windows.Forms.Control.WmShowWindow(Message& m)
   In System.Windows.Forms.Control.WndProc(Message& m)
   In System.Windows.Forms.ScrollableControl.WndProc(Message& m)
   In System.Windows.Forms.Form.WmShowWindow(Message& m)
   In System.Windows.Forms.Form.WndProc(Message& m)
   In System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   In System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   In System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Loaded components **************
mscorlib
    Component version: 4.0.0.0
    Win32 version: 4.8.4341.0 built by: NET48REL1LAST_C
    Code library: file:///C:/Windows/Microsoft.NET/Framework/v4.0.30319/mscorlib.dll
----------------------------------------
Livery Installer
    Component version: 2.1.0.0
    Win32 version: 2.1.0.0
    Code library: file:///C:/Users/k7890/OneDrive/%E6%96%87%E4%BB%B6/Aerosoft/LiveryInstaller/Livery%20Installer.exe
----------------------------------------
System.Windows.Forms
    Component version: 4.0.0.0
    Win32 version: 4.8.4341.0 built by: NET48REL1LAST_C
    Code library: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms/v4.0_4.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System
    Component version: 4.0.0.0
    Win32 version: 4.8.4300.0 built by: NET48REL1LAST_C
    Code library: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System/v4.0_4.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Drawing
    Component version: 4.0.0.0
    Win32 version: 4.8.4084.0 built by: NET48REL1
    Code library: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Drawing/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
System.Configuration
    Component version: 4.0.0.0
    Win32 version: 4.8.4190.0 built by: NET48REL1LAST_B
    Code library: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Configuration/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
----------------------------------------
System.Core
    Component version: 4.0.0.0
    Win32 version: 4.8.4341.0 built by: NET48REL1LAST_C
    Code library: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Core/v4.0_4.0.0.0__b77a5c561934e089/System.Core.dll
----------------------------------------
System.Xml
    Component version: 4.0.0.0
    Win32 version: 4.8.4084.0 built by: NET48REL1
    Code library: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Xml/v4.0_4.0.0.0__b77a5c561934e089/System.Xml.dll
----------------------------------------
mscorlib.resources
    Component version: 4.0.0.0
    Win32 version: 4.8.4084.0 built by: NET48REL1
    Code library: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/mscorlib.resources/v4.0_4.0.0.0_zh-Hant_b77a5c561934e089/mscorlib.resources.dll
----------------------------------------
System.Windows.Forms.resources
    Component version: 4.0.0.0
    Win32 version: 4.8.4084.0 built by: NET48REL1
    Code library: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms.resources/v4.0_4.0.0.0_zh-Hant_b77a5c561934e089/System.Windows.Forms.resources.dll
----------------------------------------

************** JIT debugging **************
To enable Just-In-Time (JIT) debugging, you must
In the .config file of this application or computer, set
The jitDebugging value in the system.windows.forms section.
And the application must also be carried out with debugging enabled
Compile.

E.g:

<configuration>
    <system.windows.forms jitDebugging="true" />
</configuration>

When the JIT debugging function is enabled, all unhandled exceptions will be
Send to the registered JIT debugging tool on the computer for processing
Management, instead of using this dialog box to deal with.

image.png

Link to comment
Share on other sites

  • Deputy Sheriffs

First: one issue, one topic!

 

Livery Installer:

Try new version, https://forum.aerosoft.com/index.php?/topic/150903-the-livery-installer-manual-or-rather-two-images/&do=findComment&comment=972166


It could also be, the livery installer don’t like to be installed in the OneDrive folder:

file:///C:/Users/k7890/OneDrive/%E6%96%87%E4%BB%B6/Aerosoft/LiveryInstaller/Livery%20Installer.exe
 

else make sure your net framework is up to date and check system files with 

“sfc /scannow”.

 

Database: 

Have you installed Navigraph in the correct folder and set in the configurator the new navdata source?

 

Link to comment
Share on other sites

6 hours ago, masterhawk said:

First: one issue, one topic!

 

Livery Installer:

Try new version, https://forum.aerosoft.com/index.php?/topic/150903-the-livery-installer-manual-or-rather-two-images/&do=findComment&comment=972166


It could also be, the livery installer don’t like to be installed in the OneDrive folder:

file:///C:/Users/k7890/OneDrive/%E6%96%87%E4%BB%B6/Aerosoft/LiveryInstaller/Livery%20Installer.exe
 

else make sure your net framework is up to date and check system files with 

“sfc /scannow”.

 

Database: 

Have you installed Navigraph in the correct folder and set in the configurator the new navdata source?

 

""""Database: 

Have you installed Navigraph in the correct folder and set in the configurator the new navdata source?"""


I've already installed Navigraph, but not sure if it's correct folder, could you please tell me which one is correct?

 

Thank you.

Link to comment
Share on other sites

6 hours ago, masterhawk said:

First: one issue, one topic!

 

Livery Installer:

Try new version, https://forum.aerosoft.com/index.php?/topic/150903-the-livery-installer-manual-or-rather-two-images/&do=findComment&comment=972166


It could also be, the livery installer don’t like to be installed in the OneDrive folder:

file:///C:/Users/k7890/OneDrive/%E6%96%87%E4%BB%B6/Aerosoft/LiveryInstaller/Livery%20Installer.exe
 

else make sure your net framework is up to date and check system files with 

“sfc /scannow”.

 

Database: 

Have you installed Navigraph in the correct folder and set in the configurator the new navdata source?

 

Also, in Configurator, I selected Navigraph, but it still doesn't work.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...