Jump to content

k78908448

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

-9 Bad

About k78908448

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. well, after i fix the setting and reinstallation. I just move all the files again into document folder, it finally works. I do appreciate for your help and patience, It's brand new computer which I just bought 2days ago, haven't met this before. Thank you again, hope this experience will be able to help more people. Regards.
  2. I did, and reinstall a321, but it still goes through one drive.
  3. I don't see what you mean. unlink for my computuer or just for aerosoft a321
  4. how shall i Unlink? special characters is chinese, I am taiwanese.
  5. Hardware -------- CPU Intel(R) Core(TM) i7-10700 CPU @ 2.90GHz GPU NVIDIA GeForce RTX 2060 () GPU Driver 466.27 GPU Intel(R) UHD Graphics 630 (1920 x 1080 x 4294967296 色彩) GPU Driver 27.20.100.9126 RAM 16GB @ 2933MHz Microsoft Windows ----------------- Windows 10 20H2 October 2020 Update / Version 10.0.19042 / 64-bit User Profile and Document Folders --------------------------------- User Profile Location: Environment.GetFolderPath = C:\Users\k7890 Volatile Environment\USERPROFILE = C:\Users\k7890 Documents Folder: Environment.GetFolderPath = C
  6. I’ll try it this evening when finish work(UTC+8 Taipei time) And the folder you show me is that what it looks like at the moment, even thought I haven’t done anything you said, but i’ll try.
  7. And this is how it shows at the moment.
  8. Hi, there. Just realize that ""one topic one issue"", so i open another one for this issue. In Configurator, I selected Navigraph, but it still doesn't work.
  9. Also, in Configurator, I selected Navigraph, but it still doesn't work.
  10. """"Database: Have you installed Navigraph in the correct folder and set in the configurator the new navdata source?""" I've already installed Navigraph, but not sure if it's correct folder, could you please tell me which one is correct? Thank you.
  11. Hi, I have already updated my aerosoft a321 by navigraph's fmc data, but it still doesn't work. And i'm also not able to Livery Installer it shows below: System.NullReferenceException: The object reference is not set as an instance of the object. In Livery_Installer.MainWindow.cbxSim_SelectedIndexChanged(Object sender, EventArgs e) In System.Windows.Forms.ComboBox.OnSelectedIndexChanged(EventArgs e) In System.Windows.Forms.ComboBox.set_SelectedIndex(Int32 value) In Livery_Installer.MainWindow.MainWindow_Load(Object sender, EventArgs e)
×
×
  • Create New...