Jump to content
If you cannot find the message you posted we probably moved it to the correct forum section! ×

Engine Shutdown Issue *Updated*


Recommended Posts

First off, yes I know I am flying the aircraft correctly. 

 

The problem is during taxi and in flight that the engine will shutdown. I have read here of this problem possibly being linked to the EFB and "ghost clicking" cold and dark or turnaround however I believe this is different. Not only do I have the EFB on the checklists page but when the aircraft does shutdown it only seems to be the engines that shutdown (I do not have keybinds to the fuel shutoff and the throttle remains in idle).

 

Problem persists with APU on

Running V 1.0.0.1

 

*Update*

I think I have found the problem in my key bindings with the "Mixture Control" axis. The weird thing about this is that there is no indication in the cockpit (because jets don't have mixture) and there was no problem restarting the engine prior to finding this.

Link to post
Share on other sites
  • B.M.MC changed the title to Engine Shutdown Issue *Updated*
  • Root Admin

We have seen indeed this issue related to bindings. That it does not use 'normal' settings in the sim it will not show on the displays.

Link to post
Share on other sites
  • Root Admin

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...