Jump to content

EDDB - Bumps on RW25L/07R


InhumanReactions
 Share

Recommended Posts

There are some bumps present on 25L/07R, around the M4/5 exit. These are not huge, but could present some issues during takeoff and landing. These could be intentional; the description did mention tilt for pipes and I'm wondering if these are pipes under the runway. But if these bumps are not intentional, just letting you know and hopefully it can be fixed! Thanks.

Microsoft Flight Simulator Screenshot 2021.03.24 - 18.10.43.43.png

Microsoft Flight Simulator Screenshot 2021.03.24 - 18.10.51.24.png

Microsoft Flight Simulator Screenshot 2021.03.24 - 18.11.20.78.png

  • Upvote 2
Link to comment
Share on other sites

Hi!

 

Ok, I investigated this now. A little background information:

MSFS works with so called "heightmaps" that have a maximum of 256x256 height points in a given tile. To bypass this limitation (meaning having more height points on even a large area like the BER) we have created numerous tiles that are connected to each other. What you see here is a seamline between two tiles that apparently should not be there - particularly because I set a "falloff value" to smoothen the terrain towards neighboring tiles. It's not a problem between any other tiles covering the airport but just here and a little further up north on the north runway (there it's a small ditch instead of a bump).

Weirdly enough lowering this "falloff value" from 25 to 1 meters removed the artifacts and all is good again (with the benefit of retaining the actual elevation layout and not requiring a flatten there :) )

 

Long story short: I switched a few numbers, tested it successfully taxiing the A220 at ~55kts up and down the runways and will make it available in a small fix that should become available in the next days. :)

 

Bests,

Sascha

  • Upvote 1
Link to comment
Share on other sites

Hi, I flew into EDDB for the first time today and I really like what I see! I came across a couple of issues though:

1) Bump on RW25L/07R (looks as though this has already been sorted!)

2) ILS for 25L did not work for me - I used frequency 109.50 according to the Navigraph charts. Is there something I am missing, or is it not present?

3) In the MSFS flight planner, there are no STARs (at least for RW25L approach).

 

Thanks,

Alex

 

 

Link to comment
Share on other sites

  • Developer
4 hours ago, Alexio said:

Hi, I flew into EDDB for the first time today and I really like what I see! I came across a couple of issues though:

1) Bump on RW25L/07R (looks as though this has already been sorted!)

2) ILS for 25L did not work for me - I used frequency 109.50 according to the Navigraph charts. Is there something I am missing, or is it not present?

3) In the MSFS flight planner, there are no STARs (at least for RW25L approach).

 

Thanks,

Alex

 

 

Did you run the ASupdater before and update to the last Version? Don‘t look like.

Link to comment
Share on other sites

7 hours ago, Alexio said:

Hi, I flew into EDDB for the first time today and I really like what I see! I came across a couple of issues though:

1) Bump on RW25L/07R (looks as though this has already been sorted!)

2) ILS for 25L did not work for me - I used frequency 109.50 according to the Navigraph charts. Is there something I am missing, or is it not present?

3) In the MSFS flight planner, there are no STARs (at least for RW25L approach).

 

Yes you need to run the AS Updater to fix these, I think they haven't made it into the initial build yet.

It may very well be possible you just didn't notice the bump because it's very minor and can be hard to spot.

 

Bests,

Sascha

  • Like 1
Link to comment
Share on other sites

2 hours ago, OPabst said:

Did you run the ASupdater before and update to the last Version? Don‘t look like.


I will do this today, but it shouldn’t have needed to be run, since I only purchased and downloaded the scenery late in the afternoon

Link to comment
Share on other sites

9 minutes ago, Sasa said:

 

Yes you need to run the AS Updater to fix these, I think they haven't made it into the initial build yet.

It may very well be possible you just didn't notice the bump because it's very minor and can be hard to spot.

 

Bests,

Sascha


Thank you Sascha, yes it looks like the update just hasn’t made it to the initial build yet 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...