Jump to content

PD3V5.1 2.4.0.0 Bravo Throttles


Recommended Posts

I have been unable to setup the throttles on my BTQ.  Using the P3D axis assignment and calibration (FSUIPC tried also) results in the throttles not moving or responding.  Using the Throttle calibration tool in CRJ pegs high/low after first motion, and then does not respond at all.  CRJ has to be reloaded.  MS tools shows nominal operations of the axes.  Other aircraft throttles behave as expected.  I've exhaustedly tried all configuration combinations in CRJ, FSUIPC, and P3D.  Any suggestions?

Link to comment
Share on other sites

  • Aerosoft

Dear Sir,

A couple of questions and things to try : 

- Can you please first make a basic calibration of the BTQ in the Windows joystick utility ?
   (Check the "Display raw data" box and look for any unusal readings.)

- Please make sure nothing is still assigned in FSUIPC for the throttle.
   If you see nothing but suspect is could be the case annyway, you can temporary move the "Module" folder containing 

   the FSUIPC files somewhere else during tests. This is to be tried last)

- Please also check that no other device (yoke, rudder,... has any default assignment to the throttle as the CRJ wouldn't know then

   what signal to consider.

- Can you send us 1 -  A screenshot of the throttle axes assignment in P3D. 2 - A screenshot of the CRJ joystick interface in the EFB ?

 

Thank you.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...