Jump to content

Recommended Posts

Hey guys,

I don't know if this is normal or just a bug for me.

My A319s have different GPUs. The one for the IAE engines is smaller than the one for the CFM engines. 
I really think that this looks weird but don't know if I can change it.

Can you guys help me ?

Regards 

 

Luca

2021-3-1_17-42-20-262.jpg

2021-3-1_17-42-53-446.jpg

Link to post
Share on other sites
vor 18 Stunden , mopperle sagte:

Confirmed, will ask

Great thanks. Pls send me a message when you have any information regarding my problem.

Link to post
Share on other sites
  • Deputy Sheriffs

Well, I could say that the IAE engines need less power therefore a smaller GPU is sufficient.

But to be honest. this is such a minor problem, so I would not expect a fix in the near future. Maybe it is been fixed in an upcoming hotfix.

Link to post
Share on other sites
vor 5 Minuten, mopperle sagte:

Well, I could say that the IAE engines need less power therefore a smaller GPU is sufficient.

But to be honest. this is such a minor problem, so I would not expect a fix in the near future. Maybe it is been fixed in an upcoming hotfix.

But is it only for me like this ?
Where is the GPU file located, maybe I can change it myself 

 

Link to post
Share on other sites
vor 23 Minuten, mopperle sagte:

I see the same. It is part of the modell, so you cant do anything by yourself.

 

vor 18 Minuten, masterhawk sagte:

Let me add...already fixed in internal built.

So with next update....

Thanks a lot guys. Looking forward for the next hotfix.

Link to post
Share on other sites
  • Deputy Sheriffs

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...