Jump to content

Turn off metallic shine of textures?


Recommended Posts

Hi all,

 

I was wondering if there is a way to stop the textures on the Airbus from being so "metallic".

They're almost like the old American Airlines liveries.

 

Ideally I'd prefer them to be a solid and clean white colour and not to be so "shiny"  and reflective so to speak.

Not sure if this is possible, if it's in the texture files somewhere, P3D settings.  Or if the Airbus is just designed this way.

 

Many thanks for your kind help!

 

 

METALLIC.PNG

Link to post
Share on other sites
12 minutes ago, matt9529 said:

Not that I'm aware of, used to have Matt Davies PTA and then ENVSHADE by TOGA projects but both are disabled now.

I've made a quick video if it helps: 

 

Ok, and the shaders are back to default? Maybe you should reinstall the client, that should restore default shaders. 

Also no tomatoshade, reshade or any reflection profiles?

 

I will later Check with a vanilla P3Dv4
 

Link to post
Share on other sites

Hi Bob,

 

Thanks again, everything should be back to default. 

I've got currently no tomatoshade or other profiles.

 

If I need to reinstall the client I'll have to wait until I have more time on my hands to do it properly.

I'll get back once I do!

 

Kind Regards,

Matthew

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...