Jump to content

Zibo Mod 737 Navigation Display Track Line


Recommended Posts

  • Replies 59
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Moin Nevada,   ich forste gerade mal deinen Log.txt nach den Plugins durch. Die nachfolgenden Plugins sind veraltet und gerade AviTab hat bei mir schon Programmfehler beim XP11 erzeugt.

So, wer möchte, kann hier die Sache nachverfolgen. Ich habe mich als Video-Editor betätigt 😉

Posted Images

Den Avi Tab habe ich gerade heruntergeladen leider immer noch der gleiche Fehler.

Ev. Packt meine Grafikkarte die Vulkan Anforderungen nicht ganz???

Link to post
Share on other sites
vor 4 Minuten, Nevada sagte:

Ev. Packt meine Grafikkarte die Vulkan Anforderungen nicht ganz???

Da die Probleme bei keinem anderen User aufzutreten scheinen, könnte hier die Erklärung liegen.

 

So aus der Distanz kann man natürlich immer schlecht die Ursache für einen solchen Fehler diagnostizieren. Also heißt das im Umkehrschluss, damit leben zu müssen.

 

Link to post
Share on other sites

Hallo ,

wie weiter oben schon beschrieben hat scheinbar die Kantenglättung was damit zu tun, wenn der Schieberegler ganz

links steht dann flackert manchmal die Track Line auch wenn ich die Standard Ansicht eingestellt habe (W). Bei dieser Einstellung

wird wahrscheinlich auch wenig Leistung von der Grafikkarte gefordert.

 

Link to post
Share on other sites
vor 24 Minuten, Flightrookie sagte:

damit leben zu müssen

 

ist natürlich eine Einzelentscheidung subjektiver Natur.

Ich würde das nicht. Schon das Wissen um die pure Möglichkeit einer Besserung würde mich antreiben. Notfalls flöge die Grafikkarte in hohem Bogen raus 😉 (wenn sich per Test herausstellte, dass eine andere das Problem löste).

Aber so weit sind wir noch nicht.

 

Wenn es jemand gibt, der sich mit Grafik- und Render-Problemen bestens auskennt, dann ist es Laminar selbst. Daran arbeiten die jeden Tag!

Dort ist enormes Wissen und Erfahrung präsent. Ich würde das deswegen dort einreichen und gleichzeitig auf das Posting bei X-Plane.org in der Zibo-Abteilung verweisen. Immerhin haben wir ja die Gegenüberstellung der Standard 737-800 (wo das nicht auftritt, und die wurde von Laminar gebastelt) zur Zibo, wo es eben schief geht.

Ich würde daher @Nevadanoch mal bitten, eine aktuelle log.txt bereitzustellen. Nach dem Mittagessen überlege ich mir eine Formulierung.

 

Einverstanden?

Link to post
Share on other sites

Hallo zusammen.

ich habe mittlerweile die neueste Zibo 3_46 und den Patch 1 installiert , leider keine Änderung..

 alle Ausgänge der Grafikkarte wurden getestet Display Port´s und HDMI Port´s keine Änderung der Fehler bleibt.

Nevada

 

Link to post
Share on other sites
On 27.1.2021 at 19:04, ron55 sagte:

Es ist alles gesendet

 

..und ich habe heute eine Antwort bekommen, die ich unkommentiert lasse.

(Zitat)

...there is a helpful forum for getting help. Try this link...

(/Zitat)

Geschrieben hat der selbe Experte(?), der mir bei diesem Bugreport zuerst geraten hat, den Gegenanflug auszuschalten. Das half nicht, was ich ordentlich berichtete. Auf eine Antwort warte ich bis heute.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...