Jump to content
If you cannot find the message you posted we probably moved it to the correct forum section! ×

Not displaying all waypoint in MCDU


Recommended Posts

Hello,

 

I wanted to know why the MCDU is not display all of the waypoints for the approach. Screenshots are attached. Today I decided to do the RNAV (GPS) Rwy 28L into KSFO, beginning from the ARCHI/waypoint. However, in the MCDU, it displays going from ARCHI then to HEMAN. What happened to the rest of the waypoints in between?? In the A320/321 configurator, the Navigation Data source was selected to NavDataPro and when I changed it to Navigraph, it still resulted in same issue. I running Version 1.4.1.0 in P3Dv4.5

a320 fms.jpg

KSFO RNAV 28L.jpg

Link to post
Share on other sites
7 hours ago, masterhawk said:

I think you just forgot to select the correct VIA:

ARCHI or

EDDYY or

FAITH or

NO VIA

Not true. I select RNAV28L, then DYMND5 then INYOE (as per the chart and the way I coming from based on my route) and I get what you see in the attached screen in first post. Trust me when I say I tried multiple times different ways with different approaches, just in case if I missed something. Nothing works. All the approaches appear to be missing waypoints in MCDU. I have to manually insert the waypoints between ARCHI to HEMAN. I thought of this and tried it on a real A320 earlier and don't have that problem. I further checked the txt file of airport within the C:\Users\Rich Dogg\Documents\Aerosoft\General\A3XX Navigraph\proc  folder to see if the waypoint where there or not and of course, they are. But for some reason, they don't appear in the MCDU for the selected approach.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...