Jump to content

Data Error (cyclic redundancy check)

Recommended Posts



Recently received my 'Box Sets' of VFR Germany East, VFR GERMANY 2010 WEST and VFR GERMANY NORTH.  A rather large 'investment' even for an old (FSX) simulator.  

Upon Installing the VFR Germany East (for FSX) I selected the option to pull 'objects' from the 'German Landmarks' I'd installed previous (a week ago).  The following issue arose:


Installation runs ok until Disk 3.  The following 'error' message is announced: 

'Feature Transfer Error'

Component: Aerosoft


ERROR: Data Error (cyclic redundancy check)


Then confirming the message on the 'ok' button, the Install Wizard closes.


I tried this installation several times across 3hrs.... I eventually went with selecting the 'native' objects in the 'VFR Germany East (4) that came on the disk set... Same result!  

Please direct me to a solution.


I mention that I did recently acquire this box set along with those mentioned in the first sentence.  These purchases were through your vendor PC AVIATOR.COM and this site is where I've been referred to for 'support'.  As there are 303 pages of topics on this forum's site, I felt it would be quicker to start my own with this I still use FSX and will continue to 'enjoy' this experience as long as my PC continues to run.  



Thank you for you attention and I am anticipating a solution...



Share this post

Link to post
Share on other sites
If you are receiving the error "Feature Transfer Error" or or "Catastrophic Failure" when installing a product, please follow the steps below:
caution.pngPlease make sure you are logged into your PC with Administrator privileges before following the steps below.


1) Open the "All Users" folder (For Windows XP, the location is "C:\Documents and Settings\All Users", For Vista/Win7/Win8/Win10, the location is "C:\Users\Public"). 
2) In the "All Users" or "Public" folder, right-click on the "Shared Documents" or "Public Documents" folder and select "Properties". 
3) In the "General" tab, clear the check-box marked as "Read-only".
4) Click "Apply" and "OK" on the pop-up box.
5) Navigate to the "Security" tab.
6) Select "Administrators".
7) Verify that "Deny" is not checked for anything. If it is, please un-check it. (For Vista/Win7/Win8/Win10: please click "Edit" to Update it.)
😎 Verify that "Allow" is checked for "Full Control". If it is not, please check it. (For Vista/Win7/Win8/Win10: please click "Edit" to Update it.)
9) If there are any other entries in the group or user names list, repeat steps 8-9 for each of them.
10) Click on "Apply", then click on "OK".
11) Go to your search bar and search %Temp%, click to open the folder and then delete all folders inside of the "Temp" folder. (C:\Users\<user account>\AppData\Local\Temp.)
13) Go to your search bar and search Windows Update, click to open this program. Select "Check for updates" from the search list to check and install all important updates.
14) Reboot your computer.

Once the above steps have been completed, please attempt to install the product you were previously trying to install.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...