Jump to content

Suddenly A333 locks up P3Dv4.5


Recommended Posts

Greetings,

 

Not sure where to place this topic, but here goes...

 

I have been using the A333 in P3D since the aircraft was released, and have not had any issues that are major...until now.

 

Suddenly, when on the ground doing the preflight, the pop displays will start acting strange after a short time. By that I mean I can open and close them normally for a few minutes, then I can only open one at a time and then finally P3Dv4.5 will lock up (aircraft sounds continue in the background) and then eventually CTD.

 

I was using the experimental 1.0.2.0, so I uninstalled that and re-installed 1.0.1.0. That made no difference. Still get the lockup and then CTD.

 

The only thing that changed on my computer was the latest Navigraph cycle a few days ago. Strange as that may seem, it was after that update I started encountering the issues described.

 

I'm running P3Dv4.5 (without the most recent HotFix) on a Windows 10 machine.

 

I did save all the files in the DATA folder that were dated yesterday when I was getting the CTD's with 1.0.2.0. If someone will tell me which ones to zip and attach to a reply, I'd be happy to do that.

 

Regards,

Scott

Link to post
Share on other sites

Took a look at it, but haven't a clue of which errors to look for. Also seems one can't copy and past from that window.

 

I did have logging enabled via the Configurator yesterday. I have all those files dated 06.20.2020 saved. If you want to see them let me know.

 

No issues with other regularly flown aircraft such as PMDG, FS Labs, Capt Sim, Carenado.

 

Regards,

Scott

Link to post
Share on other sites

Check under Windows Protocolls - Application for an entry at the time of the crash. Click on the error, then in the window below, Ctrl+A and copy and paste the details here.

Link to post
Share on other sites

Thanks for the information. I'm at work now, so I'll give that a try when I get home tonight or tomorrow morning. 

 

Just looked at the Event Viewer on my laptop. Is Windows Protocols - Application the same as Windows Logs - Application?

 

Regards,

Scott

Link to post
Share on other sites

Hi Mathijs,

 

Thanks for the reply!

 

I'm not sure that is the case as Ultimate Traffic is not causing issues with any other add-on aircraft from other developers. The AS A330 is the only one giving me problems.

 

As an example, for the past few days since this problem with the A330 started, I have flown numerous flights in PMDG and FS Labs aircraft without any problem whatsoever.

 

Regards,

Scott

Link to post
Share on other sites

Hi Mathijs,

 

Thank you for the link. 

 

If you like, you could probably close this thread as it does not seem anyone else is experiencing the issue.

 

Regards,

Scott

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...