Jump to content

A318-A321 textures in v5


Recommended Posts

2 hours ago, mr.ocjr said:

So a little update.

 

I went and downloaded the BA BEA A319 just to make sure I was comparing everything the same.

 

And I was still getting the stripped paint look.

 

I did a little more testing and it appears to only show up when I have Enhanced Atmospherics on. Perhaps I missed the post about how I should turn that off.

 

 

Before i posted my pic above i did turn on EA just to see if that made any difference, but it still looked normal to me... I don't use any 3rd party shaders if that helps

Link to comment
Share on other sites

3 hours ago, masterhawk said:

One proof more. LM is doing things with their shaders and don’t care about legacy stuff.

Currently there is no plan to adapt the reflection model soon. As long as LM is changing their stuff we can’t adapt everything. We have to wait until everything settle on LM side.

 

Yeah I totally get that, I don't care that much about EA so as long as I can get it working some way :)

 

2 hours ago, keenrw said:

Before i posted my pic above i did turn on EA just to see if that made any difference, but it still looked normal to me... I don't use any 3rd party shaders if that helps

 

So I think it has to do with loading the aircraft with EA on. When I would switch between the EA being on and off, the changes weren't apparent until I reloaded the aircraft. And even then it was inconsistent (mostly looking bad). The only way I could consistently get it to work right is with EA off.

 

Now on to my next issue with DirectX :)

Link to comment
Share on other sites

13 hours ago, mr.ocjr said:

 

Yeah I totally get that, I don't care that much about EA so as long as I can get it working some way :)

 

 

So I think it has to do with loading the aircraft with EA on. When I would switch between the EA being on and off, the changes weren't apparent until I reloaded the aircraft. And even then it was inconsistent (mostly looking bad). The only way I could consistently get it to work right is with EA off.

 

Now on to my next issue with DirectX :)

OK give me a few secs i will load up P3D with EA on then load up the Airbus just to test and post the result

Link to comment
Share on other sites

Im sorry to report that with EA on from the start the 319 still looks fine, i even went through all levels of Anti Aliasing just to see if that made any change but nope ...... as far as what can cause it on your PC im out of ideas now, have you deleted your shader folder just to check if its a shader issue?

 

Rich

1Untitled.jpg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...