Jump to content

Checklist not reconising when i move my joystick upwords


Recommended Posts

My Joystick works fine. I can take-off with the aircraft without any problems.

 

I took a screenshot and circled where the joystick is clearly moving upwords on the primary flight display  but the checklists doesn't recognise this.

Aerosoft forum 1.png

Link to post
Share on other sites

I don't use the checklist, but it may be that your joystick needs to be calibrated in order to achieve full deflection of the elevators.  I'm able to get 14 on mine and I show roughly 11 in your screen shot.  Try adjusting the joystick axis calibration (reducing deadzone and/or increasing sensativity) and see if that makes a difference. 

 

 

 

Link to post
Share on other sites

In the P3D Scenario Menu select "Options", then "Control Calibration" and then "Calibrate Device". A new separate screen will open called "Gamecontroller" and you should see "Logitech Extreme 3D". Select it and use "Properties" to test / change the settings...... That's it!

Link to post
Share on other sites

I tried calibrating my joystick now there is no response at all in the sim, how on earth do i get this to work? It was working fine before i started calibrating. I the sim when I am going through the flight controls checklist i can move it full left, full right and down. It's just I am having problems moving up.

 

Is there a bullet point guide i can follow to properly set up my joystick in the sim as this is a headache.

Link to post
Share on other sites

This isn't something we typically support, it's best to reach out to company who made your controller. 

 

There should be Logitech software to help you calibrate your controller. If not,

 

1. On Windows 10 Start Menu, type USB Game Controller, and run that app.

2. Select your controller (if there is more than one showing).

3. Select Properties

4. Select the Setting Tab

5. Select Calibrate, and follow the instructions.

6. If calibration was successful, launch P3D.

7. In the P3D Scenario Selection screen, select Options, Calibration, Select your controller at the top of the screen, then adjust the sliders per my earlier instructions.

 

One thing you may wish to do is go through all the P3D Options and familiarize  yourself with what you can do/change in the sim.

 

Best wishes.

 

 

Link to post
Share on other sites
  • Hanse locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...