Jump to content
Sign in to follow this  
tosco92

Another scenery

Recommended Posts

a question I asked you, but scenary like Lipe compatible with V4. with version 5, no announcement will be compatible as with other less important airports?

Share this post


Link to post
Share on other sites

If a Scenery will be changed to be compatible for P3D V5 or not, is depends on the developers of the products. Its mostly not in hands of Aerosoft, they are only the distributor.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...