Jump to content
Sign in to follow this  
GeoffB

View zoom settings

Recommended Posts

I'm not sure if this is an Aerosoft airbus issue or one for P3D but here goes..

 

Since installing the latest bus ver 1.3.0.3 the cockpit and panel views are as though your face is right in the panel each time I load p3d [I've got the bus set as default aircraft.]

This didn't happen with previous versions.

I can zoom out and all is visible but next time i load p3d I'm back to the close up view.  How do I fix the zoom settings?

 

Thanks

Geoff

Share this post


Link to post
Share on other sites

Thanks, that's worked.

 

For others who may need to know, the setting is in

 

Options,  general,  display,  graphics,  

 

lower right hand side of window select option for Wide-view aspect ratio

 

Geoff

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...