Support overload. We are currently seeing 65% more demand for support then we normally see. We can only assume this is because more people are at home due to the corona crises. Our complete support staff is online and they are working flat out, but it will take some days before we can scale up resources. Please be patient.

Jump to content
keenrw

Not showing the correct Navigraph charts

Recommended Posts

Hi

Thanks for including the EFB in the smaller Airbuses, i have a slight issue thou getting it to show the correct Taxi charts eg for EGKK (might just be a one time glitch which a re start might fix)  it shows the ground charts for another airport but if I scroll right down i can get the ground charts for Gatwick , seems to be showing two lots of ground charts .

Thanks

Rich

P.S

Airbus pack uninstalled then PC restarted .... Installed with AV off and a restart after each fresh Airbus install.

Untitled.jpg

Untitled1.jpg

Share this post


Link to post
Share on other sites
1 minute ago, mopperle said:

Have you installed the new release from Today?

Yeah just doing my first test flight in the 320 with the new build

Share this post


Link to post
Share on other sites

ok i will just re start P3D anyway and see if it was just a glitch thanks

Share this post


Link to post
Share on other sites

Something smiler happened … Seems if you select an airport the Taxiway charts are broken down into two sections ...Airport Briefings come first (marked Taxi)at the top ..then the rest of the airport charts also marked TAXI can be found if you scroll down but if you then select another airport you get charts for both Airports mixed into one... this is what happened after i selected EGKK first … then selected EGLL … Some taxi charts remain from EGKK in the top TAXI section... using Navigraph......edit ....just put a new pic up .. somehow an EGLL STAR has found its way into the EGPH taxi chart list , this is after i selected a few airports to test .

My guess is the EFB was written for the Aerosoft charts but maybe some Navigraph Jep charts  are named differently so the EFB gets confused .

Untitled3.jpg

Untitled4.jpg

Share this post


Link to post
Share on other sites

Did they solve the login issue? Meaning the one where you have to login all the time?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...