Jump to content
Sign in to follow this  
nohey

Problems with Lukla - Mount Everest Extreme

Recommended Posts

Hi guys,

I literally just bought Lukla - Mount Everest Extreme tonight but i feel i have a lot missing from what should be there. For instance on the P3D4 airport list when i search - i only have Lukla VNLK and Rumjatar VNRT on the list to pick from. The other full fidelity strips: (
VNSB Syangboche, VNPL Phaplu, VNKL Kangel Danda) arnt there at all but ARE physically in game.
I've shown an example of me looking for VNPL without success. 
 

Any help or advice would be appreciated. 
Cheers.

(I did buy the correct scenery for PD3v4 and it is fully updated according the Aerosoft Updater)




 

 

 

3.png

 

 

 

4.png

Share this post


Link to post
Share on other sites

Obviously something went wrong with your installation. All airports are were they should be:
2020-02-23_11h29_46.png

 

Does the content of the folder ....\Lukla Mount Everest Extreme\Main\Scenery look like this or do you have any files ending with .off?

2020-02-23_11h34_44.png

 

To which folder did you install Lukla?

Share this post


Link to post
Share on other sites

I have reinstalled it 3 times now into the main p3dv4 root directory as you can see from the path at the top of the screenshot - all have .bgl not .off. and as you can see VNPL is clearly there. I think this should be correct? Like i say they are physcically there there in game, when i flew over them - but not as a selection in game list. 
I've also shown where the program is auto-directing me to via the instillation wizard. 

1.png

2.png

Share this post


Link to post
Share on other sites

OK, try the following:
- uninstall LUKLA, delete any remaining folder

- reboot your PC

- create a folder outside P3D, like D:\P3D-Addons

- run the installer as Administrator (right click on the setup file and choose "Run as..") and point the installer to the folder you just created.

- reboot your PC

Share this post


Link to post
Share on other sites

Thanks, man, i think that actually fixed it. I was starting to think Navigraph had messed something up and conflicted the two. I appreciate your time. 

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...