!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content
licht

A330 reverse throttle

Recommended Posts

7 hours ago, DaveCT2003 said:

Lets back up a bit.  Are you using a thrust lever?

 

 

I'm not sure I understand the question?

This is the only addon I have where F2 doesn't engage reverse thrust. It used to prior to the .7 update, after the update it stopped working.

Share this post


Link to post
Share on other sites
17 minutes ago, Av8ter said:

 

I'm not sure I understand the question?

This is the only addon I have where F2 doesn't engage reverse thrust. It used to prior to the .7 update, after the update it stopped working.

 

I apologize my friend. A thrust lever, which you might have seen or referred go as a throttle lever, is a hardware axis on a controller which can be set up to ckntrol the Airbuses thrust lever(s). I was asking if you used one or more of these.

 

Understand the issue you're having. I also understand why you jump to what looks to be a common denominator, but its not really case as thete are a few reasons why something might work with one addon and not another.

 

So anyway, are you using a thrust lever or throttle quadrant? If so which one? If so, are you using P3D control bindings or FSUIPC? Would you please po rovide screen shots of the control setup/bindings and calibrations?

 

Looking forward to hearing back from you.

 

 

 

Share this post


Link to post
Share on other sites

Thrust Lever, and no I'm not jumping to a common denominator, it worked before I updated to .7 and after it stopped. No control bindings, it's as close to default as possible.

Capture.PNG

Share this post


Link to post
Share on other sites
56 minutes ago, Av8ter said:

Thrust Lever, and no I'm not jumping to a common denominator, it worked before I updated to .7 and after it stopped. No control bindings, it's as close to default as possible.

Capture.PNG

 

Okay, I think I see the problem.... it's what I suspected it might be.

 

Remove your thrust lever binds, close P3D, restart P3D, and set up the thrust level behind again, but this time leave the calibration to default.

 

What I believe is/was happening is that the thrust lever signal was still being sent (add thrust, no matter how small) and that overrides the reverse thrust command.

 

 

Share this post


Link to post
Share on other sites

I just straight unpluggeed my joystick and can't get it to work with keyboard commands.

Share this post


Link to post
Share on other sites
17 minutes ago, Av8ter said:

I just straight unpluggeed my joystick and can't get it to work with keyboard commands.

 

Okay, well I would have much preferred you do what I suggested, but we can work around that too.

 

What I'll need you to do is delete the following files:

 

1. The Prepar3d.cfg file, located in the C:\Users\[YOUR USERNAME]\AppData\Roaming\Lockheed Martin\Prepar3D v4 folder.

 

2. The "Standard" files located in the C:\Users\[YOUR USERNAME]\AppData\Roaming\Lockheed Martin\Prepar3D v4\Controls folder.

 

3. If you have ever used FSUIPC to set any control bind for any aircraft, please delete the FSUIPC.cfg file, which would be located in the Modules inside your main P3D folder.

 

 

The deleted files will all be rebuilt when you start P3D up, but you'll have to adjust your P3D settings and control binds when you start P3D back up.

 

This is the least intrusive way to troubleshoot this issue your having, which is a system issue as reverse thrust worst fine for me and others whether it's triggered by a key or a switch.

 

The next possibility is that one of your C++ redistributables got whacked, or maybe even DirectX.  But looking at those things is a more intrusive, so let's stick to the more simple stuff for now.

 

 

Share this post


Link to post
Share on other sites

I tried your method as well, I'm saying even without a controller attached it does work.

 

That method also didn't work. The only thing that changed was I updated it to .7

Share this post


Link to post
Share on other sites

When you ran the updater, did you first disable your computer security and run the updater as Administrator?

 

Share this post


Link to post
Share on other sites
On 2/23/2020 at 1:53 AM, DaveCT2003 said:

When you ran the updater, did you first disable your computer security and run the updater as Administrator?

 

Yes

Share this post


Link to post
Share on other sites
2 hours ago, Av8ter said:

Yes

 

Okay, version 1.0.08 is now out and it requires you to download, uninstall and reinstall.  This will hopefully resolve this issue for you.  There is a procedure to do this if you'd like to use it (I recommend it).

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...