Jump to content
keenrw

Not displaying a VOR ident

Recommended Posts

Hi

I had an odd problem on a flight from EGPH to EGKK in the A320 , the route was... GOSAM P600 FENIK UL612 DCS UN864 SUBUK KEPAD UL151 KIDLI.... the flight went fine but for some reason it would not display the ident or needle for DCS just the DME , it worked on all other VORs i tried , if i put in DCS  manually add it in the Nav radio it came up with DCS 115.2 as normal but on the ND it just displayed the DME but no needle .... if i put in just the freq .. 115.2 it showed CHW 115.2 ..... i am using Navigraph 1911 for the nav data, i will try and get a screen shot next flight i do.

 

Rich

Share this post


Link to post

Hi Rich,

 

could the station maybe only be coded as a DME in your simulator without a VOR part? That's why you might get just the DME indication without the needle.

 

Edit: I just checked an enroute chart. Dean Cross (DCS) is indeed only a DME and not a VOR. Thus you can not get a needle.

What you see therefore is totally normal.

  • Like 1

Share this post


Link to post

Yeah i was about to post the same thing , ive just found out its not a VOR/DME any more but just a DME now so thats why theres no needle ... sorrryyyy :)   not an issue

  • Like 1

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...