Support overload. We are currently seeing 65% more demand for support then we normally see. We can only assume this is because more people are at home due to the corona crises. Our complete support staff is online and they are working flat out, but it will take some days before we can scale up resources. Please be patient.

Jump to content
Eduard Gasull

Alabeo DA-40 non-working DME - Fix

Recommended Posts

Hi guys, i own for a long time the DA-40 that i purchased here.

Sincé alabeo convert this addon to work with Prepar 3D V4. there was an issue with DME RADIO. basicly it was not turrning on. I want to post how i fixed

here is a solution but you have to own and install 172RG from alabeo. here we go.

 

Open alabeo 172rg panel.cfg :  search and copy "GAUGE_172_DME!Radio_KN62A_DME". just this text not the gauge number or coordenates.

open alabeo DA-40 panel cfg: on Vcockpit02 replace gauge01.

so you must read " gauge01=GAUGE_172_DME!Radio_KN62A_DME, " do not change other thing or coordenates.

done!

save and enjoy.

2019-9-6_11-44-18-995.thumb.jpg.f65d7558c5bbcd60a198f46e01fce67b.jpg

  • Like 2

Share this post


Link to post
Share on other sites

just wondering .. does your C172RG for P3D4 have a working fuel flow gauge? ....mine  dosnt and i have told them loads of times about it it yet they still have not fixed it , had the same problem in FSX but i was able to fix that by adding the missing DLL ...that  DLL wont work with P3D4 and its that file that incudes the correct gauge for it (Radio_C172RG.dll)

 

Thanks

Rich

Share this post


Link to post
Share on other sites
2 hours ago, keenrw said:

just wondering .. does your C172RG for P3D4 have a working fuel flow gauge? ....mine  dosnt and i have told them loads of times about it it yet they still have not fixed it , had the same problem in FSX but i was able to fix that by adding the missing DLL ...that  DLL wont work with P3D4 and its that file that incudes the correct gauge for it (Radio_C172RG.dll)

 

Thanks

Rich

as far as i remember there was a file that was missing. In the older installers (previous to prepar 3DV4) there was that missing file. if you have a backauo of that installer you can install it, grab that dll and then erase the plane. Then install the actual version a just place that dll inside the folder. It should work.  Try and tell me i haven´t try it.  But on of the topics on alabeo support forum there was a guy saying that he had no problems because he had that missing file. 

Share this post


Link to post
Share on other sites
7 hours ago, Eduard Gasull said:

as far as i remember there was a file that was missing. In the older installers (previous to prepar 3DV4) there was that missing file. if you have a backauo of that installer you can install it, grab that dll and then erase the plane. Then install the actual version a just place that dll inside the folder. It should work.  Try and tell me i haven´t try it.  But on of the topics on alabeo support forum there was a guy saying that he had no problems because he had that missing file. 

yeah its missing the Radio_C172RG.dll  file from the installers ... i was able to get hold of one for FSX but sadly not yet for P3D4 and Alabeo still have not fixed it after a few years .. how easy is it to update and compile the installer to add the correct file?

Share this post


Link to post
Share on other sites
1 hour ago, keenrw said:

yeah its missing the Radio_C172RG.dll  file from the installers ... i was able to get hold of one for FSX but sadly not yet for P3D4 and Alabeo still have not fixed it after a few years .. how easy is it to update and compile the installer to add the correct file?

i mean i dont know hot do it, i try it to do it like a nosense beast, just install the FSX version with the old installer and grab that dll and put inside the P3DV4 version and see if because whatever nosense reason it works. Could be. we dont loose anything but a little bit on time to try it.

Share this post


Link to post
Share on other sites
On 9/6/2019 at 3:54 PM, Eduard Gasull said:

...we dont loose anything but a little bit on time to try it.

Any update on results of your test?

Share this post


Link to post
Share on other sites

60+ days since last request for response. Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...