Jump to content
Hello1

Grey bottom MCDU3

Recommended Posts

Hello all,

I've experienced some issues with the Aerosoft A319-321.
The MCDU3 is not giving the full light on the bottom (all lot is grey, the colour is not the same even the boarding/cargo and fuel (all green but some are darker than others), you can click, but it is weird and not feeling good. In the beginning everything was ok, but right now it's not as it was.
Also when I resume my flight, or at cold and dark, I get St. Elmos Fire as well, with no single cloud (the metar shows CAVOK).

I've reinstalled completely but it's still the same.
What should I do?

Please check the screenshots.

Thank you in advance.

Dear,
Red

MCDU1.png

MCDU2.png

MCDU3.png

MCDU4.png

Share this post


Link to post
Share on other sites

Please try using Shift-L to light up the MCDU, and let us know if that works for you.

 

Best wishes!

 

 

Share this post


Link to post
Share on other sites
20 hours ago, DaveCT2003 said:

Please try using Shift-L to light up the MCDU, and let us know if that works for you.

 

Best wishes!

 

 

Thank you very much. That did the trick.

Dear regards,
Red

Share this post


Link to post
Share on other sites
2 minutes ago, Hello1 said:

Thank you very much. That did the trick.

Dear regards,
Red

 

Excellent!

 

Best wishes!

 

 

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...