Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Richard Portier

CTD FMGS.dll...

Recommended Posts

Hi,

 

During a YMML-YPAD flight, P3Dv4.5 crashed with the following message.

 

Faulting application name: Prepar3D.exe, version: 4.5.12.30293, time stamp: 0x5cd47aad
Faulting module name: FMGS.dll, version: 3.64.0.47, time stamp: 0x5d363009
Exception code: 0xc0000005
Fault offset: 0x00000000000b8121
Faulting process id: 0x2328
Faulting application start time: 0x01d54fe56578bbac
Faulting application path: E:\Program Files\Lockheed Martin\Prepar3D v4\Prepar3D.exe
Faulting module path: E:\Prepar3D v4 Add-ons\Aerosoft A318-A319 Professional\SimObjects\Airplanes\Aerosoft A318-A319 Professional Base\Panel_Fallback\DLLs\FMGS.dll
Report Id: 5ffe83c3-bbda-11e9-8a79-240a640748f4


I started the flight three times in a row, three times the crash took place with the same message at exactly the same place of the flight (just after passing BORTO).

 

At first I thought maybe there was a problem with Navigraph. I finally made the flight again with the FsLabs A319, I didn't have any crashes.

 

P3Dv4.5.5.12.30293
Navigraph 1908
A318 British Airways v1.2.5.0
FP created and verified via Simbrief

When the crashes happened I wasn't doing anything special, just flying.

 

Config in my signature.

FP attached

 

Thank you and Regards,

Richard

 

 

 

 

 

 

YMMLYPAD01.flp

Share this post


Link to post

We had another report of an FMGS.dll realted CTD over the weekend.  Same NavData and cycle.

 

I'm flying the other reported route tomorrow, so I'll try to do both. If I get a CTD, I'll be able to check the NavData code and might even try to use NavDataPro instead to see what happens.

 

Share this post


Link to post

Richard, when possible, can you try to fly the same route with the Lufthansa NavData we supplied?

  • Like 1

Share this post


Link to post

I'm doing this flight with Navigraph Cycle 1908.   I'm well past the BORTO intersection, in fact I'm past the next intersection after BORTO which is DUKES and no problems so far.

 

I used the same departure and arrival runways (RNAV05Z selected, as it wasn't specified by the user) and I used the NEXIS7 departure.

 

On 8/11/2019 at 5:38 PM, Richard Portier said:

Hi,

 

During a YMML-YPAD flight, P3Dv4.5 crashed with the following message.

 

Faulting application name: Prepar3D.exe, version: 4.5.12.30293, time stamp: 0x5cd47aad
Faulting module name: FMGS.dll, version: 3.64.0.47, time stamp: 0x5d363009
Exception code: 0xc0000005
Fault offset: 0x00000000000b8121
Faulting process id: 0x2328
Faulting application start time: 0x01d54fe56578bbac
Faulting application path: E:\Program Files\Lockheed Martin\Prepar3D v4\Prepar3D.exe
Faulting module path: E:\Prepar3D v4 Add-ons\Aerosoft A318-A319 Professional\SimObjects\Airplanes\Aerosoft A318-A319 Professional Base\Panel_Fallback\DLLs\FMGS.dll
Report Id: 5ffe83c3-bbda-11e9-8a79-240a640748f4


I started the flight three times in a row, three times the crash took place with the same message at exactly the same place of the flight (just after passing BORTO).

 

At first I thought maybe there was a problem with Navigraph. I finally made the flight again with the FsLabs A319, I didn't have any crashes.

 

P3Dv4.5.5.12.30293
Navigraph 1908
A318 British Airways v1.2.5.0
FP created and verified via Simbrief

When the crashes happened I wasn't doing anything special, just flying.

 

Config in my signature.

FP attached

 

Thank you and Regards,

Richard

 

 

 

 

 

 

YMMLYPAD01.flp 174 B · 2 downloads

 

 

 

 

Can  you please verify that you have Navigraph selected in the A318/A319 Configurator? 

 

I'm well past the DUKES intersection, and still no issues.

 

Share this post


Link to post

Okay, I've well into the arrival, and no issues whatsoever.

 

I would check to ensure Navigraph data is selected in the Configurator, and if you still have the issue I recommend uninstalling (deleting) the NavData and reinstalling.

 

Best wishes!

 

Share this post


Link to post

And... just landed.

 

If the reinstalling the Navigraph data doesn't solve this, then I would uninstall the Airbus, remove any remaining Airbus related folders in Documents\Aerosoft and Documents\Aerosoft\General folders, download the Airbus again, reboot, and reinstall the Airbus and NavData.  Be sure to disable computer security and run the Airbus Pro installer "As Admin".

 

Let us know if you have any further problems.

 

Share this post


Link to post

Thank you both for coming back. As soon as possible I will fly again with Navigraph then with the Lufthansa NavData supplied.

 

-Yes I have Navigraph selected in the configurator...

Richard

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...