Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Ray Proudfoot

PFPX crashes when Load flight is pressed

Recommended Posts

I'm running v2.03 of PFPX. When the interface opens on the Schedule page I select the Flight tab. When I press Load there is a short pause and then PFPX crashes to the desktop. Happened three times now with a reboot too.

 

I suspect a Windows 10 update may have caused it but it's worrying as the program is usually pretty stable. Will this post suffice or do I need to raise a ticket? This is the error produced:-

 

Faulting application name: PFPX.exe, version: 2.0.3.0, time stamp: 0x5c0e3189
Faulting module name: ntdll.dll, version: 10.0.18362.1, time stamp: 0x9bbcb4a9
Exception code: 0xc0000005
Fault offset: 0x00040a78
Faulting process ID: 0x3630
Faulting application start time: 0x01d538a59bd450eb
Faulting application path: C:\Program Files (x86)\Professional Flight Planner X\PFPX.exe
Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll
Report ID: d2da0155-1f1d-4361-9c2a-f9b3f6468df4
Faulting package full name:
Faulting package-relative application ID:

Share this post


Link to post

ntdll.dll can be everything and points usually to something else like libraries and/or drivers

In my case I never got PFPX working on my new PC (always got a ntdll.dll crash) until I got the Windows 1903 update. Since then it works flawless.

Share this post


Link to post

I would try reinstalling your graphics drivers Ray ( or roll back if recently changed ), also reinstall the vcredist using the 2015-2019 version

Share this post


Link to post

Thanks for the suggestions chaps. I did find that creating a new plan then did allow the Load option to work but obviously I don’t want to do that each time.

 

I shall try installing the vcredist files first, thanks. I am on 1903 which appears to have caused the problem. Don’t you just love Windows. 🤨

Share this post


Link to post
39 minutes ago, srcooke said:

I would try reinstalling your graphics drivers Ray ( or roll back if recently changed ), also reinstall the vcredist using the 2015-2019 version

 

Installing the x86 version of vcredist did the trick, thanks Stephen.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...