Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Sign in to follow this  
lh777

Terrain radar problem

Recommended Posts

I have this proble m with terrain radar.

Ps> I can't find ASupdater on my PC. Aerosoft support told me to use ASupdater to upgrade my DC8 to FSX steam

Cattura.JPG

Share this post


Link to post

Try a fresh install?  Back up your liveries and aircraft config file first. 

Share this post


Link to post

yes, I reinstalled everything but the problem reappears.

Share this post


Link to post


I did a clean install, re-loading the installer from my account.
The problem continues to exist.

Share this post


Link to post

I'm not totally clear on the history and the phrase  "upgrade my DC8 to FSX steam" is a little confusing to me.  Did you have the steam version with the radar working correctly, but then after upgrading to the latest version is doesn't work? Is that correct?

Share this post


Link to post

Just for information, the FSX SP2 and FSX Steam should be 100% identical in this aspect.

Share this post


Link to post
On 7/11/2019 at 11:44 PM, Michael2 said:

I'm not totally clear on the history and the phrase  "upgrade my DC8 to FSX steam" is a little confusing to me.  Did you have the steam version with the radar working correctly, but then after upgrading to the latest version is doesn't work? Is that correct?

I have formatted the pc.
I reinstalled FSX steam clean with active sky next with only DC8.
Before formatting the terrain radar worked properly.
I just installed the new installer and updated to version 2.1, but the problem continues to exist

Share this post


Link to post

Did it work OK after using the new installer but before updating to 2.1? 

Share this post


Link to post

No. It worked well before formatting the PC. Now both with the old installer and with the new one it gives me this problem

Share this post


Link to post

So you must have a new install of FSX.  Maybe it's an FSX setting?  Do you have high-res 3D cockpit selected? 

 

The other possibility I guess would be something to do with your Windows installation since it is brand new.  But those kinds of issues are outside my field of knowledge. 

 

 

Share this post


Link to post

I was able to duplicate the problem by turning on DirectX 10 preview.  Is that the problem? 

 

If so, sorry, but DirectX 10 is not supported.  However,  I believe some people have used it without this problem.  Are you using the DirectX 10 fixer app? 

Share this post


Link to post

Thanks a lot.
The problem was this one

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...