Jump to content
GaryMcCl

the FMC does not always work for me

Recommended Posts

Hi 

 

I'm having some trouble controllng the aircraft when I've switched over to using the FMC.  AS you can see in the attached picture,I've set the speed to be 249, the heading to follow the flight path, and the altitude to 6000ft. the only that always works is the heading.

 

In this case, the aircraft pitched up and nearly stalled. This has happened many times before.  I'm not sure if there are any rules i should be following here. the only difference between these settings and the takeoff settings are the settings the SPD - that must remain at --- and set in the MCDU.

 

How do I get it to guarantee that its going to follow my instructions?

 

Thanks,

Gary

 

644506792_loosingcontrol.thumb.JPG.5620d865e9af0d5a01db039945813367.JPG

Share this post


Link to post

Hello Gary,

 

What version of the Airbus are you using? On that picture how long is it since you selected speed 249? And before you selected the speed on MCP were you on managed speed? Interesting that your thrust is still commanding SPEED instead of IDLE. So something doesn't seem to be right there indeed. But I have neither never seen this kind of behavior myself.

But to start with, the version you are running would be great to know and whether or not you have tried reinstalling yet.

Share this post


Link to post

Hi - i really appreciate you getting back to me. In the update tool, it says this about the version (regarding the 4 airbuses):

Installed version: 1.2.3.0
No updates available for this product!

 

Immediately after takeoff 4,000ft I switch to 249. Before that, I usually stick at roughly 170- I only ever use manage speed on takeoff because I can't set in a speed on the FMC). I do use the MCDU to say what speed I want on departure and I think it tries to achieve it straight away, but when I click on the SPD button so that I can control the speed with the dial, the whole thing goes mad Most of the times it simply goes up and up in speed - and I get an alarm, despite me having just having roughly 170 in there.  But then I get a problem with the altitude where it goes up and up and I have to turn the FMC off and try to get it working again. Sometimes I do get it working eventually, but it was the real world, the passengers would be screaming and I would be turning round for an emergency landing!

 

I'm sorry, it's just difficult to describe, but I sometimes get the feeling that those buttons aren't working! Is there a clear way of turning them on/off - or a rule that I should know that says I should be pushing ?

 

Gaz

Share this post


Link to post

BTW, the image shows  my speed and altitude and ridiculous, however the FMC has different settings.

However, the FMC it turned on, yet the system seems to be ignoring it (I seem to be going up in altitude, for example, yet I have told it I only want it to go to 6,000ft.

Share this post


Link to post

Thanks Gary,

Could you please try updating to 1.2.3.2 through the updater. You can do that by going to "Configuration" on the bottom right corner and allow experimental updates. You need to restart the updater after that.

I am not exactly sure what you mean that you can't set in a speed in FMC? Why would you need to do that. The FMC calculates the speed for you depending on your Cost Index. The Airbus is meant to be flown in managed speed mode unless there is a special reason that you want to fly selected speed like ATC speed restriction. Could you try how your flight goes if you keep the speed in managed whole flight.

Share this post


Link to post

Sorry - I meant a can't set a speed in the FMC before takeoff. Shortly after takeoff I can change the speed but it often ignores what I put in there.

 

I'll get back to you after I've done the upgrade!

 

Thanks for letting me know about it.

 

Gaz

Share this post


Link to post

What speed are you trying to set in the FMC that you cannot set?

Share this post


Link to post

Any speed. Can i just check that I've used the correct wording - I think I haven't.. The pic here shows the problem speed. Before takeoff, this can only be set to --- . You cannot change the speed until you have taken off, and that is what I want to do, without effecting the the altitude I have already put in there.

loosing control 1.JPG

Share this post


Link to post

Ah, I think you are meaning FCU where you set the speed.

 

Your speed should be - - - before takeoff. This means that your speed is fully managed and controlled by the FMGC. Try flying a flight where you push in the speed knob so it reads - - - the whole flight.

Please check vol6-StepbyStep manual from Documentation. I think you might find it helpful ;)

Share this post


Link to post

I've always hated to idea of me not managing the speed myself. I'm surprised there's not an option for the pilot to operate the speed - but ass you advised - i'll take a look,.

 

BTW, I did what you said and installed the new version, but I'm getting a beeping sound , pretty much all the time - as though it is telling you that you are in range a signal. I didn't turn that on - how do you turn it off?

 

thanks,  Gaz

Share this post


Link to post

There is certainly an option for using selected speed. Just like you have been using. Pulling the knob out. But this is not really preferred method, or how the aircraft was intended to flown. What I’m trying to do first of all, is that you can complete without any weird behaviour. And also gain useful information about the issue whether or not it only happens in selected speed or also in managed speed mode.

 

What you have described on your initial message is something that should not happen, and I’ll have a look into it as well. If you are able to recreate it still on selected speed, could you try take it on video for example so I could have a better look what could be causing the behaviour and try to recreate it myself.

 

The beeping sounds are probably VOR station identifiers. You should be able to toggle them off with VOR1/2 identifier or ADF identifier whatever kehbinding you have for those on P3D controls. By default they are CTRL + 1, 2, 3 and 4 with each number controlling different navaid source.

Share this post


Link to post

Thanks for getting back to me, I appreciate it! In fact I've not been able to get onto Flight Simming for some time. I'll do what what I can in your email and get back to you.

Gaz

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...