Jump to content
Sign in to follow this  
orbmis

Download Prior Version - Part 2

Recommended Posts

Hello, 

 

Since you/Aerosoft are not willing to provide an older recent version of the aircraft, can you confirm that v1.2.3 will operate properly within the P3D v4.3 platform?

 

Thanks,

mike

Share this post


Link to post

No, it needs 4,4. There were some changes in the sim that makes backward compatibility near impossible. 

Share this post


Link to post

(Sigh).. would there be the v1.2.2 non-experimental available in an archive on the Aerosoft side of things?? Just trying to avoid being locked into v1.1 until such time as I upgrade to P3D v4.4.

 

Thanks for your assistance with this,

mike

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...