Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Sign in to follow this  
tonyc

Stopping autopilot alarm

Recommended Posts

Did my first flight yesterday and all was good except that after take off I tried to engage the autopilot and it wouldn't stay on. I realised that I needed to ensure I was following the flight director paths before it would engage and indeed it did just that once I was settled in the climb out. However though the autopilot was engaged the autopilot alarm continued to "bleepadebleep" throughout the entire flight until I disengaged it on final approach having descended on the ILS.

 

I tried using "Z" on my keyboard to shut it up but to no avail. Is there a switch somewhere to silence it?

 

Thanks for all assistance.

 

Tony

Share this post


Link to post

If the autopilot disconnects in that way and the alarm stays on afterwards, it's almost 100% certain a problem with the joystick/yoke nullzone being too small. Either try to recalibrate or change the "AP Disconnect Sensitivity" on the Options page in DAVE (the tablet on the left) to MED or HIGH. This should help.

Share this post


Link to post

Thanks Hans

 

I will try that.

 

Tony

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...