azjim320

Sim crashes when entering departure airport

Recommended Posts

I am having the same problem discussed back during Nav cycle 1811.  I have never had this issue until the recent cycle 1901.  I have updated with no problems for the last almost 2 years!  When I try to enter the departure airport in the FMC the sim freezes then shuts down.  I tried starting with default aircraft then switching to the Aerosoft RJ as I read about in the earlier post but it doesn't fix the problem.  I haven't seen any other fix discussed.  I even tried reinstalling the aircraft.  It works until I updated the ARINC to 1901 then I get the same problem.  Is there anything I can do.  Would like to fly this aircraft again.

Jim

Share this post


Link to post
Share on other sites

Until we're able to look at this, I suggest you go back to the last working cycle (1815???) for the time being.  I have notified the developer about this thread and you should hear back from next week.

 

Note that this may be a Navigraph or NavDataPro issue or even an issue with the NavData itself, but the developer here will be able to check that. 

 

Can you please let us know which NavData you're using, double check that it's selected in the CRJ Configurator, and also please tell us if this happens at one airport or all of them for you, and let us know which you have tried and failed and succeeded at?.

 

Very sorry for any inconvenience.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now