Sign in to follow this  
jopomo

3rd MCDU sceen completely blank

Recommended Posts

Hi all

I have P3DV4.3 installed correctly ( for this i had unstalled and reinstalled following Lockeed Martin instructions )

i have Airbus Professionnal A318/A319 version V1.2.1.0 and 1.2.2.1 after updating by aerosoft updater

I am on WIN10

I have desabled " Force ecam rendering" without effect

I cannot use this aircraft and if this , witch solution ? May be tehe refound ?

 

 

Share this post


Link to post
Share on other sites

The A318/319 version is the latest

Response in updater :

Chemin d'extension: E:\P3D4\Aerosoft A318-A319 Professional


Version installé: 1.2.2.1
Pas de mise à jours disponible pour ce produit!

 

Share this post


Link to post
Share on other sites

That seems to suggest you did not reboot after installing so the fonts are not loaded. 

Share this post


Link to post
Share on other sites

Always automaticaly rebooted at the end of installation operation .. The fonts are correct on two others cdu

Share this post


Link to post
Share on other sites

I have absolutely no idea why this happens... Never seen it before.

Does rescaling the display change anything?

Share this post


Link to post
Share on other sites

processeur AMD FX-4100 Quad Core 3.6 GHZ

RAM 8 Go

OS : WIN10 64 bits

Carte Graphique NVIDIA Geforce 650 Ti

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this