Recommended Posts

Where did the ETOPS planning go in V2?  No place to add ETOPS airports in the advanced section.

Share this post


Link to post
Share on other sites

Check your aircraft configuration is enabled for ETOPS.

 

If a scenario is not available then EDTO airports will not be available.

Share this post


Link to post
Share on other sites
4 minutes ago, srcooke said:

Check your aircraft configuration is enabled for ETOPS.

 

If a scenario is not available then EDTO airports will not be available.

It's enabled.  Note:  I moved my old folder over to the new version.  In other words, I imported my aircraft.  Could this be the issue.

 

Also:  other issue:  Can't release flight DCT.  Using EGKK as an ALT for EGLL you have to plan an extra 102NM.  This needs to be fixed.

Share this post


Link to post
Share on other sites

Post a snapshot of the EDTO planning page.

 

The aircraft you restored, did you use a third party performance file ? if so did you restore that also.

 

Reset your windows using Layout/Windows Reset

Share this post


Link to post
Share on other sites
7 hours ago, srcooke said:

Post a snapshot of the EDTO planning page.

 

The aircraft you restored, did you use a third party performance file ? if so did you restore that also.

 

Reset your windows using Layout/Windows Reset

Yes, I brought in all the files.  I'm at work now, but I'll try and post later tonight when I get home.  I couple of the profiles were 3rd party from airlinerperformance.net.

Share this post


Link to post
Share on other sites

I was going to post a screenshot, but just got an OOM when in the route page.  Let me try again.

Share this post


Link to post
Share on other sites

Ok, so I think I found the issue.  It's the aircraft I copied over from the old version.  I added a new aircraft (copied from one I copied over), and it works now.

 

You do however, simplly add your EDTO airports to the list and it works.

 

I'll check and see if there's a way to re-add ETOPS scenarios for the old aircraft and make those work.

Share this post


Link to post
Share on other sites
4 minutes ago, pilotskcx said:

Ok, so I think I found the issue.  It's the aircraft I copied over from the old version.  I added a new aircraft (copied from one I copied over), and it works now.

 

You do however, simplly add your EDTO airports to the list and it works.

 

I'll check and see if there's a way to re-add ETOPS scenarios for the old aircraft and make those work.

One issue though is that you're not ETOPS for KZLC is the US...LOL.  Not sure how it arrived at that.

Share this post


Link to post
Share on other sites
12 minutes ago, pilotskcx said:

Ok, so I think I found the issue.  It's the aircraft I copied over from the old version.  I added a new aircraft (copied from one I copied over), and it works now.

 

You do however, simplly add your EDTO airports to the list and it works.

 

I'll check and see if there's a way to re-add ETOPS scenarios for the old aircraft and make those work.

if your aircraft not saved then you need to edit the aircraft with etops rules.

  • Upvote 1

Share this post


Link to post
Share on other sites

PFPX just crashed on me a second time.  In any case the ETOPS rules are not computing correctly either.

pfpxetops.png

Share this post


Link to post
Share on other sites

hello

 

could you post the flightplan without the etops part and also the profile of your etops part for your 747-8?

 

 

Share this post


Link to post
Share on other sites
21 hours ago, phil747fan said:

hello

 

could you post the flightplan without the etops part and also the profile of your etops part for your 747-8?

 

 

I've already deleted it...sorry.  You should be able to pop in any flight plan you want and see how it acts.  it's pretty blatant. 

Share this post


Link to post
Share on other sites
14 hours ago, phil747fan said:

mine worked but my version not 2.01 may be a little different and ETOPS is working the proper way.

vs545.JPG

vs545-2.JPG

I don't think that worked...lol.  Check out your starting point.  You shouldn't be ETOPS there.

Share this post


Link to post
Share on other sites

I just ran the scenario again with the new update.  ETOPS over the US??  Really??  I'm pretty sure VIR is OPSPEC'd for US airports.

 

What has changed here?  Why is the departure and destination airports required for EDTO?

 

pfpx3.png

Share this post


Link to post
Share on other sites

I think I figured it out.  It's in the 'find' optimized route function.  Notice when I have adequate airports on with threshold 60 minutes selected, you're actually NOT ETOPS the entire way.  I'm still not sure this is entirely correct, but it looks closer.

 

EDIT:  Spoke to soon....I see the ETP's in the US are still there....sorry, this isn't correct.

pfpx4.png

Share this post


Link to post
Share on other sites
3 hours ago, pilotskcx said:

I just ran the scenario again with the new update.  ETOPS over the US??  Really??  I'm pretty sure VIR is OPSPEC'd for US airports.

 

What has changed here?  Why is the departure and destination airports required for EDTO?

 

pfpx3.png

we needed to be always 180min fron airport and it was in canada ....

Share this post


Link to post
Share on other sites

Just upgraded to V2.03 and the weirdest thing happened. On a domestic flight from ORD to ALB PFPX asked me to plan for EDTO, which is very strange as ETOPS is never used on continental flights. I guess this happened to pilotskcx as well for his US portion of the flight. I know I can disable EDTO as a temporary fix but still believe that this should be fixed.

1641135476_etopsproblem.thumb.JPG.402f61a8864016812ec44309822b7b33.JPG

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now