Jump to content
klisura

Safety message volume

Recommended Posts

In another topic I had reported that it was impossible to change the volume of the safety massage (the one that starts with taxi).

Hanse had replied that the problem had probably been solved with the last hotfix and the topic was closed.

But now I've tried again and the volume is still at his max also if cabin crew volume is set to 50.

Of course I could go and change the volume directly in the file but I remember that in the old bus I could lower the volume from the cabin crew volume sound options.

Thank you for your assistance

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...