Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Sign in to follow this  
haroldeh

Managed Climb Speed Grossly Inaccurate in 2 Step Climb

Recommended Posts

A319 Installed version: 1.2.1.3.

 

If I take off and climb to final FL without any intermediate altitude holds, managed climb, cruise, and descent speeds work exactly as expected with no problems or requests for "Set Managed Speed".

 

However, if there is an altitude constraint that the a/p levels at and then at a later time the final climb is called for by dialing in the altitude and left-clicking, the managed speed displayed is significantly below what it should be.  If left alone, the a/c will get into a stall condition. 

 

Below are comments on the attached images.

 

_4 - level at 5,000 ft managed speed mode 250 kts

Capture 181026_4.JPG

 

_7 - in climb after entering final altitude and selected with left-click.  On setting the altitude, the managed speed dropped to approx. 192 kts and the aircraft gradually slowed to that speed and tried to maintain it in the climb. 

Capture 181026_7.JPG

 

_8 - I have manually set the speed to 283 kts in the climb and eventually set mach .79 to TOC.

Capture 181026_8.JPG

 

_9 - just before reaching TOC I got a "Set Managed Speed" alert.  At this point I am still in manual speed mode

Capture 181026_9.JPG

 

_10 - I tried managed speed mode but you see there is no target airspeed visible on the tape.

Capture 181026_10.JPG

 

_11 - coming up to descent.  Note the managed kts on the DES page.  I had to descend by manually adjusting speed/altitude/descent rate.

Capture 181026_11.JPG

 

 

 

Again, I have encountered this problem EVERY time I have had an altitude constraint on takeoff and NEVER when I was able to climb to final FL without an intermediate constraint.  Probably had about 4-5 flights in each category since upgrading to version: 1.2.1.3.

 

 

Harold

Share this post


Link to post

I am using Active Sky for P3Dv4 and have been flying the A319-115 CFM SHARK (American Airlines) model.

Share this post


Link to post

I can confirm seeing the same the last 2 flights I've made.  It also isn't accurately following the VNAV descent path when in MANAGED mode.  I have had it in both the A319 and A321.

  • Upvote 1

Share this post


Link to post
On 10/27/2018 at 12:14 AM, haroldeh said:

A319 Installed version: 1.2.1.3.

 

If I take off and climb to final FL without any intermediate altitude holds, managed climb, cruise, and descent speeds work exactly as expected with no problems or requests for "Set Managed Speed".

 

However, if there is an altitude constraint that the a/p levels at and then at a later time the final climb is called for by dialing in the altitude and left-clicking, the managed speed displayed is significantly below what it should be.  If left alone, the a/c will get into a stall condition. 

 

Below are comments on the attached images.

 

_4 - level at 5,000 ft managed speed mode 250 kts

Capture 181026_4.JPG

 

_7 - in climb after entering final altitude and selected with left-click.  On setting the altitude, the managed speed dropped to approx. 192 kts and the aircraft gradually slowed to that speed and tried to maintain it in the climb. 

Capture 181026_7.JPG

 

_8 - I have manually set the speed to 283 kts in the climb and eventually set mach .79 to TOC.

Capture 181026_8.JPG

 

_9 - just before reaching TOC I got a "Set Managed Speed" alert.  At this point I am still in manual speed mode

Capture 181026_9.JPG

 

_10 - I tried managed speed mode but you see there is no target airspeed visible on the tape.

Capture 181026_10.JPG

 

_11 - coming up to descent.  Note the managed kts on the DES page.  I had to descend by manually adjusting speed/altitude/descent rate.

Capture 181026_11.JPG

 

 

 

Again, I have encountered this problem EVERY time I have had an altitude constraint on takeoff and NEVER when I was able to climb to final FL without an intermediate constraint.  Probably had about 4-5 flights in each category since upgrading to version: 1.2.1.3.

 

 

Harold

Hi, I will test myself.

Does this Problem also occur if set the target CRZ FL from beginning and let manage the AP/FMS the alt constraint?

 

Regarding your screenshot number 10.

There is a target speed: 97kt below the tape. Of course way to low.

Share this post


Link to post
On ‎11‎/‎12‎/‎2018 at 2:09 AM, masterhawk said:

Hi, I will test myself.

Does this Problem also occur if set the target CRZ FL from beginning and let manage the AP/FMS the alt constraint?

 

Yes.  Now it is doing that.  For some reason, it seemed 2 step climbs triggered the managed speed problem every flight, but most one step (direct to final cruise altitude) did not.

 

Now, I get one or two occurrences of the managed speed problem every flight, and almost all the flights are direct climb to cruise altitude.

 

Also, you can't always let the FMC manage constraints when you are flying VATSIM with live ATC.

 

Of course, this is my original post on the managed speed problem  We are now working in this thread Managed Speed Lost During Flight.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...