We like to know how you feel about the forums and the way we handle them, so if you a few seconds please answer the four questions posted here: 
https://forum.aerosoft.com/index.php?/topic/147548-how-are-we-doing-with-support-on-the-forum-do-read-the-text-below-the-poll/. But please, please, read the text below the poll. If you think we do bad we want to know why.

 

Jump to content
Sign in to follow this  
Madair

waypoints/VORS not accepted

Recommended Posts

In doing flights from EGBB to EGPH which I do with other aircraft including Airbus Pro without difficulty I have a repeated problem entering waypoints POL and TLA which the FMS states are not found. I did once get into to accept POL by going into a different page but that POL was thousands of miles away? Other waypoints are recognised and I seem to have SIDS/Stars but obviously these are missing? I have to FMS database which came with the CRJ download. It has not been updated. Both POL and TLA in the UK are current. Any thoughts please?

Share this post


Link to post

Have just tried this again. last few times I put in first waypoint on flight plan page as TNT which would link with the SID. Then on page two tried to put in POL as next wp. This time I have just put POL on first page as the "direct to" and it accepted it.It also took TLA. I then put in SID via TNT and all accepted.Will fly it now. Very puzzling but seems ok.

Share this post


Link to post

Still problems. The route now goes out to TNT per STAR but then back to EGBB before going out to POL. Went back to page 1 which now shows first entry as TNT . Despite legs showing TNT then POL it clearly is not doing that.Tried to amand without success.Will try again from start using 900 instead.

Share this post


Link to post

Tried again. This time put in first waypoint as TNT and then did SID- TNT 4d off 33. Then put in POL and TLA on page 2 and route is now showing correctly. I know I can put in airway but this is just a quick trip. lets see if this works.

Share this post


Link to post

Well that was going ok but would not allow me to delete discontinuity. Tried few times then system crashed. Will start whole thing and try again

Share this post


Link to post

I inserted EGBB and EGPH into FP plus first waypoint TNT Enter. Before inserting route put in SID TNT4D and after entering again went to page 2 and inserted POL and TLA which it accepted. managed to deal with discontinuity. Think I had to delete one of the TNT's from wp as showed two. But managed to fly route plus using vectors to ILS 24. That was hard work and we will see if it works the same next time.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...