Jump to content
Sign in to follow this  
Hanse

Version 1.8.3 (revision 1)

Recommended Posts

After updating to 1.8.3 (and I checked the .exe is 1.8.3.) every time I start SimStarter NG I get the message that I should update to 1.8.8 .......

 

Regards,

Rolf

SimStarter NG.jpg

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...