Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
tgv 7233

litlle problem with airbus pro

Recommended Posts

Sorry to hear you're having difficulties.

 

Are you running P3DV4.3?

 

If running P3DV4.3, did you update components (and if so, which ones?) or do a complete install of P3DV4.3?

 

Have you updated to the latest version of the Airbus?

 

Have you tried rebuilding your P3DV4 shaders?

 

 

Share this post


Link to post

yes i'm running on p3d v4.3 before i bought the airbus i have completely reainstall p3d from version 4.2

i have making the update of the airbus yesterday 

i don't know how to rebuilding the p3d shaders

 

Share this post


Link to post

if you are using downloaded livrery, please check the texture.cfg file inside the livrery folder, you should have :

[fltsim]
fallback.1=..\..\Aerosoft A318-A319 Professional Base\Tex_FB_VC
fallback.2=..\..\Aerosoft A318-A319 Professional Base\Tex_FB_A31X

 

Share this post


Link to post

Are you using any shader tweaks like PTA ENvshade etc.?

Share this post


Link to post

And did you make an upgrade from P3Dv4.2 to v.4.3 and if so, how exactly did you make the upgrade? Or did you make a complete fresh install of v4.3 with completely uninstalling v4.2?

Share this post


Link to post

i have doing a total update with uninstaling p3d v4.2 and instaling p3d v4.3

Share this post


Link to post

I think that what you see is the 256 character bug. If the path to a texture is too long P3d V4.3 will not load it.

Share this post


Link to post

Make sure that the installation path is not longer then 256 character

Share this post


Link to post
44 minutes ago, tgv 7233 said:

ok,so how can i resolve it?

 

 

To rebuild your Shaders simply delete the p3dv4.3 shaders folder, which can be found at:

 

c:\users\[your username]\appdata\local\lockheed martin\prepar3d v4

 

To check the number of characters in your installation path, open Windows Explorer and drive down to the location your Airbus is installed to (the default location is: C:\Users\Dave 4770K\Documents\Aerosoft A318-A319 Professional.  Once inside the Aerosoft A318-A319 Professional folder, right click on the address bar in Windows Explorer and select "Copy Address as Text", and then right click on your desktop, select "New" and then select "Text Document".  open the newly created text document (should be called "New Text Document" by default) and then past the address you copied as text into the Text Document.  Then just count the characters.

 

Alternatively, you can past the copied address into the Online Character Count Tool which will automatically count the characters for you.

 

Best wishes.

 

 

 

 

 

 

Share this post


Link to post
3 hours ago, tgv 7233 said:

ok,so how can i resolve it?

 

 

Well to be honest I think my description of the issue is pretty clear.

 

"I think that what you see is the 256 character bug. If the path to a texture is too long P3d V4.3 will not load it."

 

To solve that you need to be sure that the total path to the texture is not longer than 256 characters. Just install the add-on in a location that does not have a very deep and long path.  Do note this is NOT a problem with this product but with P3D V4.3. Lockheed is aware of this.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...