Support overload. We are currently seeing 65% more demand for support then we normally see. We can only assume this is because more people are at home due to the corona crises. Our complete support staff is online and they are working flat out, but it will take some days before we can scale up resources. Please be patient.

Jump to content
Sign in to follow this  
Madair

Problems after 1.2.2

Recommended Posts

Before this update via the updater, which now shows 1.2.2 installed, I had no problems. I now cannot achieve engine start which I have done many times before? Suggestions please?

Share this post


Link to post
Share on other sites

Thanks Hans

Realising that I always switch the pumps to on made me think again. Stupid mistake on my part after days of Airbus flying I did not press the start button! All is well although I did notice that when I tried to reload the aircraft -to try again- it CTD? Apologies for my error.

 

Martin.

 

Share this post


Link to post
Share on other sites
vor 5 Stunden , Madair sagte:

All is well although I did notice that when I tried to reload the aircraft -to try again- it CTD?

This sometimes happens. I also noticed it when I had the debugger running and the problem was always related to Prepar3D's G3D.dll (that's the 3D graphics library they use) and could never be traced back to the CRJ code itself. Sorry.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...