Please put your post in the correct forum.
Today we had to move over 150 posts manually.  We do feel the forum structure is logical and the section names are clear. As redirecting posts pollute the forum a lot we will not add them anymore. So if you are unable to find your post, look for it in the most logical forum section.

Jump to content
unc1rlm

Default view when a319 loads up

Recommended Posts

Not sure I am not doing something wrong but when I load up the airbus I get this view. I try to change it in menu and resave and it still defaults to this view even when chaseplane loads. I removed Chaseplane and still this view.

 

https://imgur.com/OG6Fv2T

 

Thanks,

Bob M.

Share this post


Link to post

Bob, please attach screenshots directly. No need to upload them elsewhere.

1. Make sure that you have a proper installation of P3Dv4.3

2. after removing chaseplane, uninstall the Airrbus and make a fresh install

3. Update the Airbus via the ASUpdater

Share this post


Link to post

That fixed it... I will redownload Chaseplane now.

Thanks,

Bob M.

Share this post


Link to post

When you use chaseplane, you should turn off the internal viewing system of the Airbus via the Options MCDU.

Share this post


Link to post

I do notice that when I start p3dv4.3 and chaseplane which loads automatically that I get a wing view on left side (this is the Airbus) and the presets kinda freeze up so I can't change it and then it will unfreeze and begin to work right but also in the menu the default is custom and then I have to select Change view to Cockpit and On-board Chaseplane to get from the wingview to the captain view. I even try to save the scenario with the inside view and it still defaults to Views-Custom...etc.?

Bob M.

Share this post


Link to post

Unfortunately I cant check it as I do not have Chaseplane, so maybe somebody else can jump in here.

Share this post


Link to post

Do I still need to do something with the Options MCDU?

Bob M.

Share this post


Link to post

When using Chase Plane please deactivate the VIEWS of the Airbus via the MCDU. Aswell make sure in your Chase Plane options that the Top Saved VIEW in the On-Board List  is the Pilot View which u saved. 

 

Normally Chase Plane doesnt have any presets for the Aircraft. U first need to create them. 

 

Also which version of Chase-Plane u use ? I use the v0.4.217 Beta Exp. and its working fine for me. 

 

I attatched a picture how your settings should look like. 

d2d827f56b618a70ee55f4a7ee658abc.jpg

  • Upvote 1

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...