Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
flying_David

CTD since Update to 1.0.1.2 - Same problem back!

Recommended Posts

Many many thanx for helping me out... I also uninstalled raas on the Airbus and guess what?

It is working now!!!!:grouprespect_s:

Have a nice day!

Share this post


Link to post
Share on other sites
On 28.7.2018 at 09:23, Emanuel Hagen sagte:

Hi,

 

what I'm looking for is basically just the latest of your crashreports as the previous one did not give a clear indication regarding our Airbus.

 

Maybe there's something different in the new one. We are just looking for new hints as to what the reason for your crash could be.

Hi Emanuel

 

I'm back from holiday and did some new testing.

Fresh, clean installation of P3D without addons

Installation of the Airbus in version 1.0.0.0

Everything works, no crash to desktop after loading the aircraft

Started the Aerosoft Updater, updated it to the newest version 1.1.6.0

Downloaded the latest update of the Airbus version 1.1.0.0

Loaded the aircraft in the sim -> crash to desktop

 

Here is the recent crash log of windows, still the same as before:

Spoiler
- <System>
  <Provider Name=".NET Runtime" />
  <EventID Qualifiers="0">1026</EventID>
  <Level>2</Level>
  <Task>0</Task>
  <Keywords>0x80000000000000</Keywords>
  <TimeCreated SystemTime="2018-08-15T09:46:14.113920400Z" />
  <EventRecordID>9029</EventRecordID>
  <Channel>Application</Channel>
  <Computer>Davids-PC</Computer>
  <Security />
  </System>
- <EventData>
  <Data>Anwendung: Prepar3D.exe Frameworkversion: v4.0.30319 Beschreibung: Der Prozess wurde aufgrund einer unbehandelten Ausnahme beendet. Ausnahmeinformationen: Ausnahmecode c06d007e, Ausnahmeadresse 00007FFE54C2A388</Data>
  </EventData>
  </Event>
 
- <System>
  <Provider Name="Application Error" />
  <EventID Qualifiers="0">1000</EventID>
  <Level>2</Level>
  <Task>100</Task>
  <Keywords>0x80000000000000</Keywords>
  <TimeCreated SystemTime="2018-08-15T09:46:14.664448500Z" />
  <EventRecordID>9030</EventRecordID>
  <Channel>Application</Channel>
  <Computer>Davids-PC</Computer>
  <Security />
  </System>
- <EventData>
  <Data>Prepar3D.exe</Data>
  <Data>4.3.29.25520</Data>
  <Data>5b2c3263</Data>
  <Data>KERNELBASE.dll</Data>
  <Data>10.0.17134.165</Data>
  <Data>b0bb231d</Data>
  <Data>c06d007e</Data>
  <Data>000000000003a388</Data>
  <Data>1680</Data>
  <Data>01d4347c60d98fb9</Data>
  <Data>D:\P3D\Prepar3D.exe</Data>
  <Data>C:\WINDOWS\System32\KERNELBASE.dll</Data>
  <Data>9d8be3b8-80af-482c-9593-3eb6a1ebd4d6</Data>
  <Data />
  <Data />
  </EventData>
  </Event>

 

After that I deinstalled RAAS, as described in previous posts.

Loaded up the aircraft, everything works!

 

So for some reasons, my computer / windows / P3D doesn't like RAAS..

 

Share this post


Link to post
Share on other sites

Having had the same problem & having read all the above suggestions!

 

The problem was solved by uninstalling RAAS!

Nothing more! - all working well again

 

Share this post


Link to post
Share on other sites

I too have reported this as my P3d v4.3 will not even load, it crashes to desktop after first 15 seconds of loading with RASS installed, uninstall RASS and everthing is good P3d works and the Airbus is great too

Share this post


Link to post
Share on other sites

Same issue but when I had this before I was able to run a318 pro only after i loaded the CRJ first.   I had to do  restart for my PC after doing a complete reinstall I had the same problem after downloading a318 pro but now everything crashes to desktop as soon as I try to load 318pro. Really frustrating. I have to uninstall my 318 pro and not use it what a waste.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...