Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
jason99vmi

Flight control check

Recommended Posts

Reached the Flight Control checklist item for moving the sidestick.  I moved the sidestick (my joystick as well) in all directions.  All inputs work correctly and show up on FCTL display and also show correctly on outside view the actual physical movement of ailerons, elevators and rudder.   BUT the Move Sidestick Left part of the menu did not progress nor did it run thru the voice commands.  I skipped the item.  And the checklists moved on but the Move Sidestick Left still showed on MCDU and Infobar.   As the checklists progressed the new items just overlayed on top of the Move Sidestick Left.  I can upload a video to youtube if that helps.  Image below shows the overlay.

 

  1450973416_DesktopScreenshot2018_07.15-11_17_12_85.thumb.png.b02aaed123517174eab33062f6f48e63.png

Share this post


Link to post

Jason,

the "overlay" problem when using SKIP ITEM is already known and mentioned by another user. It is noted and I will have a look into it soon. The other issue you mentioned I cannot reproduce on my system it is working properly. So please try it again with another flight....... or maybe recalibrate your joystick.......

Regards,

Rolf

Share this post


Link to post
2 hours ago, Hanse said:

Jason,

the "overlay" problem when using SKIP ITEM is already known and mentioned by another user. It is noted and I will have a look into it soon. The other issue you mentioned I cannot reproduce on my system it is working properly. So please try it again with another flight....... or maybe recalibrate your joystick.......

Regards,

Rolf

Had to recalibrate in FSUIPC. Windows and P3D calibrate didn't fix it.  All good now. But didn't have to do this for previous AS Airbus in v3. Just a heads up for others. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...